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R&S ZVH Basic Safety Instructions

Basic Safety Instructions

Always read through and comply with the following safety instructions!

All plants and locations of the Rohde & Schwarz group of companies make every effort
to keep the safety standards of our products up to date and to offer our customers the
highest possible degree of safety. Our products and the auxiliary equipment they
require are designed, built and tested in accordance with the safety standards that
apply in each case. Compliance with these standards is continuously monitored by our
quality assurance system. The product described here has been designed, built and
tested in accordance with the attached EC Certificate of Conformity and has left the
manufacturer’s plant in a condition fully complying with safety standards. To maintain
this condition and to ensure safe operation, you must observe all instructions and
warnings provided in this manual. If you have any questions regarding these safety
instructions, the Rohde & Schwarz group of companies will be happy to answer them.

Furthermore, it is your responsibility to use the product in an appropriate manner. This
product is designed for use solely in industrial and laboratory environments or, if
expressly permitted, also in the field and must not be used in any way that may cause
personal injury or property damage. You are responsible if the product is used for any
intention other than its designated purpose or in disregard of the manufacturer's
instructions. The manufacturer shall assume no responsibility for such use of the
product.

The product is used for its designated purpose if it is used in accordance with its
product documentation and within its performance limits (see data sheet,
documentation, the following safety instructions). Using the product requires technical
skills and a basic knowledge of English. It is therefore essential that only skilled and
specialized staff or thoroughly trained personnel with the required skills be allowed to
use the product. If personal safety gear is required for using Rohde & Schwarz
products, this will be indicated at the appropriate place in the product documentation.
Keep the basic safety instructions and the product documentation in a safe place and
pass them on to the subsequent users.

Symbols and safety labels

1
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Observe product Danger of Warning! Hot . Ground .

. . PE terminal Ground ] Electrostatic
documen-tation | electric shock surface terminal N .
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Observing the safety instructions will help prevent personal injury or damage of any
kind caused by dangerous situations. Therefore, carefully read through and adhere to
the following safety instructions before and when using the product. It is also absolutely
essential to observe the additional safety instructions on personal safety, for example,
that appear in relevant parts of the product documentation. In these safety instructions,
the word "product"” refers to all merchandise sold and distributed by the Rohde &
Schwarz group of companies, including instruments, systems and all accessories.

Tags and their meaning

The following signal words are used in the product documentation in order to warn the
reader about risks and dangers.

A DANGER indicates a hazardous situation which, if not avoided, will
result in death or serious injury.

| A WARNING | indicates a hazardous situation which, if not avoided, could
result in death or serious injury.

| A CAUTION | indicates a hazardous situation which, if not avoided, could
result in minor or moderate injury.

NOTICE indicates the possibility of incorrect operation which can
result in damage to the product.

In the product documentation, the word ATTENTION is used
synonymously.

These tags are in accordance with the standard definition for civil applications in the
European Economic Area. Definitions that deviate from the standard definition may
also exist in other economic areas or military applications. It is therefore essential to
make sure that the tags described here are always used only in connection with the
related product documentation and the related product. The use of tags in connection
with unrelated products or documentation can result in misinterpretation and in
personal injury or material damage.

Operating states and operating positions

The product may be operated only under the operating conditions and in the positions
specified by the manufacturer. If the manufacturer's specifications are not observed,
this can result in electric shock, fire and/or serious personal injury or death. Applicable
local or national safety regulations and rules for the prevention of accidents must be
observed in all work performed.

1. The R&S ZVH is protected against dripping water and dust (IP degree 51). Unless
otherwise specified, the following requirements apply to Rohde & Schwarz
products: predefined operating position is always with the housing floor facing
down, IP protection 2X, pollution severity 2, overvoltage category 2, use only in
enclosed spaces, max. operation altitude 4600 m above sea level, max. transport
altitude 12000 m above sea level. A tolerance of £10% shall apply to the nominal
voltage and of £5% to the nominal frequency.
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2. Do not place the product on heat-generating devices such as radiators or fan
heaters. The ambient temperature must not exceed the maximum temperature
specified in the product documentation or in the data sheet. Product overheating
can cause electric shock, fire and/or serious personal injury or death.

Electrical Safety

If the information on electrical safety is not observed either at all to the extent
necessary, electric shock, fire and/or serious personal injury or death may occur.

1. Prior to switching on the product, always ensure that the nominal voltage setting on
the power supply matches the nominal voltage of the AC supply network.

2. If the product does not have a power switch for disconnection from the AC supply
network, the plug of the connecting cable is regarded as the disconnecting device.
In such cases, always ensure that the power plug is easily reachable and
accessible at all times (corresponding to the length of connecting cable, approx.
2 m). Functional or electronic switches are not suitable for providing disconnection
from the AC supply network. If products without power switches are integrated into
racks or systems, a disconnecting device must be provided at the system level.

3. Never use the product if the power cable is damaged. Check the power cable on a
regular basis to ensure that it is in proper operating condition. By taking
appropriate safety measures and carefully laying the power cable, you can ensure
that the cable will not be damaged and that no one can be hurt by, for example,
tripping over the cable or suffering an electric shock.

4. The product may be operated only from TN/TT supply networks fused with max.
16 A (higher fuse only after consulting with the Rohde & Schwarz group of
companies).

5. Do notinsert the plug into sockets that are dusty or dirty. Insert the plug firmly and
all the way into the socket. Otherwise, sparks that result in fire and/or injuries may
occur.

6. Do not overload any sockets, extension cords or connector strips; doing so can
cause fire or electric shocks.

7. For measurements in circuits with voltages Vs > 30 V, suitable measures (e.g.
appropriate measuring equipment, fusing, current limiting, electrical separation,
insulation) should be taken to avoid any hazards.

8. Ensure that the connections with information technology equipment, e.g. PCs or
other industrial computers, comply with the IEC60950-1/EN60950-1 or IEC61010-
1/EN 61010-1 standards that apply in each case.

9. Unless expressly permitted, never remove the cover or any part of the housing
while the product is in operation. Doing so will expose circuits and components and
can lead to injuries, fire or damage to the product.

10. For permanently installed equipment without built-in fuses, circuit breakers or
similar protective devices, the supply circuit must be fused in such a way that
anyone who has access to the product, as well as the product itself, is adequately
protected from injury or damage.
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11. Use suitable overvoltage protection to ensure that no overvoltage (such as that
caused by a bolt of lightning) can reach the product. Otherwise, the person
operating the product will be exposed to the danger of an electric shock.

12. Any object that is not designed to be placed in the openings of the housing must
not be used for this purpose. Doing so can cause short circuits inside the product
and/or electric shocks, fire or injuries.

13. Unless specified otherwise, products are not liquid-proof (see also section
"Operating states and operating positions", item 1. Therefore, the equipment must
be protected against penetration by liquids. If the necessary precautions are not
taken, the user may suffer electric shock or the product itself may be damaged,
which can also lead to personal injury.

14. Prior to cleaning the product, disconnect it completely from the power supply (e.g.
AC supply network or battery). Use a soft, non-linting cloth to clean the product.
Never use chemical cleaning agents such as alcohol, acetone or diluents for
cellulose lacquers.

Operation

1. Operating the products requires special training and intense concentration. Make
sure that persons who use the products are physically, mentally and emotionally fit
enough to do so; otherwise, injuries or material damage may occur. It is the
responsibility of the employer/operator to select suitable personnel for operating
the products.

2. Before you move or transport the product, read and observe the section titled
"Transport".

3. As with all industrially manufactured goods, the use of substances that induce an
allergic reaction (allergens) such as nickel cannot be generally excluded. If you
develop an allergic reaction (such as a skin rash, frequent sneezing, red eyes or
respiratory difficulties) when using a Rohde & Schwarz product, consult a
physician immediately to determine the cause and to prevent health problems or
stress.

4. Before you start processing the product mechanically and/or thermally, or before
you take it apart, be sure to read and pay special attention to the section titled
"Waste disposal”, item 1.

5. Depending on the function, certain products such as RF radio equipment can
produce an elevated level of electromagnetic radiation. Considering that unborn
babies require increased protection, pregnant women must be protected by
appropriate measures. Persons with pacemakers may also be exposed to risks
from electromagnetic radiation. The employer/operator must evaluate workplaces
where there is a special risk of exposure to radiation and, if necessary, take
measures to avert the potential danger.

6. Should a fire occur, the product may release hazardous substances (gases, fluids,
etc.) that can cause health problems. Therefore, suitable measures must be taken,
e.g. protective masks and protective clothing must be worn.
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Repair and service

1. The product may be opened only by authorized, specially trained personnel.
Before any work is performed on the product or before the product is opened, it
must be disconnected from the AC supply network. Otherwise, personnel will be
exposed to the risk of an electric shock.

2. Adjustments, replacement of parts, maintenance and repair may be performed only
by electrical experts authorized by Rohde & Schwarz. Only original parts may be
used for replacing parts relevant to safety (e.g. power switches, power
transformers, fuses). A safety test must always be performed after parts relevant to
safety have been replaced (visual inspection, PE conductor test, insulation
resistance measurement, leakage current measurement, functional test). This
helps ensure the continued safety of the product.

Batteries and rechargeable batteries/cells

If the information regarding batteries and rechargeable batteries/cells is not observed
either at all or to the extent necessary, product users may be exposed to the risk of
explosions, fire and/or serious personal injury, and, in some cases, death. Batteries
and rechargeable batteries with alkaline electrolytes (e.qg. lithium cells) must be
handled in accordance with the EN 62133 standard.

1. Cells must not be taken apart or crushed.

2. Cells or batteries must not be exposed to heat or fire. Storage in direct sunlight
must be avoided. Keep cells and batteries clean and dry. Clean soiled connectors
using a dry, clean cloth.

3. Cells or batteries must not be short-circuited. Cells or batteries must not be stored
in a box or in a drawer where they can short-circuit each other, or where they can
be short-circuited by other conductive materials. Cells and batteries must not be
removed from their original packaging until they are ready to be used.

4. Keep cells and batteries out of the hands of children. If a cell or a battery has been
swallowed, seek medical aid immediately.

5. Cells and batteries must not be exposed to any mechanical shocks that are
stronger than permitted.

6. If a cell develops a leak, the fluid must not be allowed to come into contact with the
skin or eyes. If contact occurs, wash the affected area with plenty of water and
seek medical aid.

7. Improperly replacing or charging cells or batteries that contain alkaline electrolytes
(e.g. lithium cells) can cause explosions. Replace cells or batteries only with the
matching Rohde & Schwarz type (see parts list) in order to ensure the safety of the
product.

8. Cells and batteries must be recycled and kept separate from residual waste.
Rechargeable batteries and normal batteries that contain lead, mercury or
cadmium are hazardous waste. Observe the national regulations regarding waste
disposal and recycling.
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Transport

1. Handles on the products are designed exclusively to enable personnel to transport
the product. It is therefore not permissible to use handles to fasten the product to
or on transport equipment such as cranes, fork lifts, wagons, etc. The user is
responsible for securely fastening the products to or on the means of transport or
lifting. Observe the safety regulations of the manufacturer of the means of
transport or lifting. Noncompliance can result in personal injury or material
damage.

2. If you use the product in a vehicle, it is the sole responsibility of the driver to drive
the vehicle safely and properly. The manufacturer assumes no responsibility for
accidents or collisions. Never use the product in a moving vehicle if doing so could
distract the driver of the vehicle. Adequately secure the product in the vehicle to
prevent injuries or other damage in the event of an accident.

Waste disposal

1. If products or their components are mechanically and/or thermally processed in a
manner that goes beyond their intended use, hazardous substances (heavy-metal
dust such as lead, beryllium, nickel) may be released. For this reason, the product
may only be disassembled by specially trained personnel. Improper disassembly
may be hazardous to your health. National waste disposal regulations must be
observed.

e
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Informaciones Elementales de Seguridad

Es imprescindible leer y observar las siguientes instrucciones e informaciones
de seguridad!

El principio del grupo de empresas Rohde & Schwarz consiste en tener nuestros
productos siempre al dia con los estandares de seguridad y de ofrecer a nuestros
clientes el maximo grado de seguridad. Nuestros productos y todos los equipos
adicionales son siempre fabricados y examinados segun las normas de seguridad
vigentes. Nuestro sistema de garantia de calidad controla constantemente que sean
cumplidas estas normas. El presente producto ha sido fabricado y examinado segun el
certificado de conformidad adjunto de la UE y ha salido de nuestra planta en estado
impecable segun los estandares técnicos de seguridad. Para poder preservar este
estado y garantizar un funcionamiento libre de peligros, el usuario debera atenerse a
todas las indicaciones, informaciones de seguridad y notas de alerta. El grupo de
empresas Rohde & Schwarz esta siempre a su disposicidn en caso de que tengan
preguntas referentes a estas informaciones de seguridad.

Ademas queda en la responsabilidad del usuario utilizar el producto en la forma
debida. Este producto esta destinado exclusivamente al uso en la industria y el
laboratorio 0, si ha sido expresamente autorizado, para aplicaciones de campo y de
ninguna manera debera ser utilizado de modo que alguna persona/cosa pueda sufrir
dafio. El uso del producto fuera de sus fines definidos o sin tener en cuenta las
instrucciones del fabricante queda en la responsabilidad del usuario. El fabricante no
se hace en ninguna forma responsable de consecuencias a causa del mal uso del
producto.

Se parte del uso correcto del producto para los fines definidos si el producto es
utilizado conforme a las indicaciones de la correspondiente documentacion del
producto y dentro del margen de rendimiento definido (ver hoja de datos,
documentacidn, informaciones de seguridad que siguen). El uso del producto hace
necesarios conocimientos técnicos y ciertos conocimientos del idioma inglés. Por eso
se debe tener en cuenta que el producto solo pueda ser operado por personal
especializado o personas instruidas en profundidad con las capacidades
correspondientes. Si fuera necesaria indumentaria de seguridad para el uso de
productos de Rohde & Schwarz, encontraria la informacién debida en la
documentacién del producto en el capitulo correspondiente. Guarde bien las
informaciones de seguridad elementales, asi como la documentacion del producto, y
entréguelas a usuarios posteriores.

Simbolos y definiciones de seguridad

1

iCuidado! Elementos

Ver documen- Peligro de jAdvertencia! Conexion a o, Conexion a o
., L Conexion a de construccion con
tacion de golpe de Superficie conductor . masa .
. . tierra peligro de carga
producto corriente caliente protector conductora

electroestatica
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Tener en cuenta las informaciones de seguridad sirve para evitar en lo posible
lesiones o dafios por peligros de toda clase. Por eso es imprescindible leer
detalladamente y comprender por completo las siguientes informaciones de seguridad
antes de usar el producto, y respetarlas durante el uso del producto. Deberan tenerse
en cuenta todas las demas informaciones de seguridad, como p. €j. Las referentes a la
proteccion de personas, que encontraran en el capitulo correspondiente de la
documentacién del producto y que también son de obligado cumplimiento. En las
presentes informaciones de seguridad se recogen todos los objetos que distribuye el
grupo de empresas Rohde & Schwarz bajo la denominacién de "producto”, entre ellos
también aparatos, instalaciones asi como toda clase de accesorios.

Palabras de sefial y su significado

A PELIGRO PELIGRO identifica un peligro inminente con riesgo elevado
gue provocara muerte o lesiones graves si no se evita.

| A ADVERTENCIA | ADVERTENCIA identifica un posible peligro con riesgo
medio de provocar muerte o lesiones (graves) si no se evita.

| A ATENCION | ATENCION identifica un peligro con riesgo reducido de
provocar lesiones leves o0 moderadas si no se evita.

m AVISO indica la posibilidad de utilizar mal el producto vy,
como consecuencia, dafarlo.

En la documentacion del producto se emplea de forma
sinénima el término CUIDADO.

Las palabras de sefial corresponden a la definicion habitual para aplicaciones civiles
en el area econémica europea. Pueden existir definiciones diferentes a esta definicion
en otras areas econdmicas o en aplicaciones militares. Por eso se debera tener en
cuenta que las palabras de sefal aqui descritas sean utilizadas siempre solamente en
combinacion con la correspondiente documentacion del producto y solamente en
combinacion con el producto correspondiente. La utilizacion de las palabras de sefial
en combinaciéon con productos o documentaciones que no les correspondan puede
llevar a interpretaciones equivocadas y tener por consecuencia dafios en personas u
objetos.

Estados operativos y posiciones de funcionamiento

El producto solamente debe ser utilizado segun lo indicado por el fabricante respecto a
los estados operativos y posiciones de funcionamiento sin que se obstruya la
ventilacion. Si no se siguen las indicaciones del fabricante, pueden producirse
choques eléctricos, incendios y/o lesiones graves con posible consecuencia de
muerte. En todos los trabajos deberan ser tenidas en cuenta las normas nacionales y
locales de seguridad del trabajo y de prevencién de accidentes.

e
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1. El producto solamente debe ser utilizado segtn lo indicado por el fabricante
referente a la situacién y posicién de funcionamient. R&S ZVH esta protegido
contra rocién y polvo (modo de proteccién IP 51). Si no se convino de otra
manera, es para los productos Rohde & Schwarz valido lo que sigue: como
posicion de funcionamiento se define por principio la posicion con el suelo de la
caja para abajo, modo de proteccién IP 2X, grado de suciedad 2, categoria de
sobrecarga eléctrica 2, uso solamente en estancias interiores, utilizacion hasta
4600 m sobre el nivel del mar, transporte hasta 12000 m sobre el nivel del mar. Se
aplicara una tolerancia de +10 % sobre el voltaje nominal y de +5 % sobre la
frecuencia nominal.

2. No ponga el producto sobre aparatos que generen calor (p. €j. radiadores o
calefactores). La temperatura ambiente no debe superar la temperatura maxima
especificada en la documentacién del producto o en la hoja de datos. En caso de
sobrecalentamiento del producto, pueden producirse choques eléctricos, incendios
ylo lesiones graves con posible consecuencia de muerte.

Seguridad eléctrica

Si no se siguen (o se siguen de modo insuficiente) las indicaciones del fabricante en
cuanto a seguridad eléctrica, pueden producirse choques eléctricos, incendios y/o
lesiones graves con posible consecuencia de muerte.

1. Antes de la puesta en marcha del producto se debera comprobar siempre que la
tension preseleccionada en el producto coincida con la de la red de alimentacion
eléctrica.

2. Si el producto no esta equipado con un interruptor para desconectarlo de la red, se
debera considerer el enchufe del cable de conexidon como interruptor. En estos
casos se debera asegurar que el enchufe siempre sea de facil acceso (de acuerdo
con la longitud del cable de conexién, aproximadamente 2 m). Los interruptores de
funcion o electrénicos no son aptos para el corte de la red eléctrica. Si los
productos sin interruptor estan integrados en bastidores o instalaciones, se debera
colocar el interruptor en el nivel de la instalacion.

3. No utilice nunca el producto si esta dafiado el cable de conexién a red.
Compruebe regularmente el correcto estado de los cables de conexion a red.
Asegurese, mediante las medidas de proteccién y de instalacion adecuadas, de
gue el cable de conexion a red no pueda ser dafiado o de que nadie pueda ser
danado por él, p. €j. al tropezar o por un choque eléctrico.

4. Solamente esta permitido el funcionamiento en redes de alimentacion TN/TT
aseguradas con fusibles de 16 A como méaximo (utilizacion de fusibles de mayor
amperaje solo previa consulta con el grupo de empresas Rohde & Schwarz).

5. Nunca conecte el enchufe en tomas de corriente sucias o llenas de polvo.
Introduzca el enchufe por completo y fuertemente en la toma de corriente. La no
observacién de estas medidas puede provocar chispas, fuego y/o lesiones.

6. No sobrecargue las tomas de corriente, los cables alargadores o las regletas de
enchufe ya que esto podria causar fuego o choques eléctricos.
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7. En las mediciones en circuitos de corriente con una tension Ug; > 30 V se deberan
tomar las medidas apropiadas para impedir cualquier peligro (p. ej. medios de
medicién adecuados, seguros, limitacidn de tensidn, corte protector, aislamiento
etc.).

8. Para la conexion con dispositivos informéticos como un PC o un ordenador
industrial, debe comprobarse que éstos cumplan los estandares IEC60950-
1/EN60950-1 o IEC61010-1/EN 61010-1 validos en cada caso.

9. A menos que esté permitido expresamente, no retire nunca la tapa ni
componentes de la carcasa mientras el producto esté en servicio. Esto pone a
descubierto los cables y componentes eléctricos y puede causar lesiones, fuego o
dafios en el producto.

10. En el caso de dispositivos fijos que no estén provistos de fusibles, interruptor
automético ni otros mecanismos de seguridad similares, el circuito de alimentacién
debe estar protegido de modo que todas las personas que puedan acceder al
producto, asi como el producto mismo, estén a salvo de posibles dafios.

11. Todo producto debe estar protegido contra sobretension (debida p. €j. a una caida
del rayo) mediante los correspondientes sistemas de proteccion. Si no, el personal
gue lo utilice quedara expuesto al peligro de choque eléctrico.

12. No debe introducirse en los orificios de la caja del aparato ningin objeto que no
esté destinado a ello. Esto puede producir cortocircuitos en el producto y/o puede
causar choques eléctricos, fuego o lesiones.

13. Salvo indicacion contraria, los productos no estan impermeabilizados (ver también
el capitulo "Estados operativos y posiciones de funcionamiento”, punto 1). Por eso
es necesario tomar las medidas necesarias para evitar la entrada de liquidos. En
caso contrario, existe peligro de choque eléctrico para el usuario o de dafios en el
producto, que también pueden redundar en peligro para las personas.

14. Antes de la limpieza, desconecte por completo el producto de la alimentacion de
tension (p. ej. red de alimentacion o bateria). Realice la limpieza de los aparatos
con un pafio suave, que no se deshilache. No utilice bajo ningin concepto
productos de limpieza quimicos como alcohol, acetona o diluyentes para lacas
nitrocelulésicas.

Funcionamiento

1. Eluso del producto requiere instrucciones especiales y una alta concentracién
durante el manejo. Debe asegurarse que las personas que manejen el producto
estén a la altura de los requerimientos necesarios en cuanto a aptitudes fisicas,
psiquicas y emocionales, ya que de otra manera no se pueden excluir lesiones o
dafios de objetos. El empresario u operador es responsable de seleccionar el
personal usuario apto para el manejo del producto.

2. Antes de desplazar o transportar el producto, lea y tenga en cuenta el capitulo
"Transporte".

e
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3. Como con todo producto de fabricacion industrial no puede quedar excluida en
general la posibilidad de que se produzcan alergias provocadas por algunos
materiales empleados, los llamados alérgenos (p. €j. el niquel). Si durante el
manejo de productos Rohde & Schwarz se producen reacciones alérgicas, como
p. €j. irritaciones cutaneas, estornudos continuos, enrojecimiento de la conjuntiva
o dificultades respiratorias, debe avisarse inmediatamente a un médico para
investigar las causas y evitar cualquier molestia o dafio a la salud.

4. Antes de la manipulacion mecanica y/o térmica o el desmontaje del producto,
debe tenerse en cuenta imprescindiblemente el capitulo "Eliminacién”, punto 1.

5. Ciertos productos, como p. €j. las instalaciones de radiocomunicacion RF, pueden
a causa de su funcién natural, emitir una radiacion electromagnética aumentada.
Deben tomarse todas las medidas necesarias para la proteccion de las mujeres
embarazadas. También las personas con marcapasos pueden correr peligro a
causa de la radiacion electromagnética. El empresario/operador tiene la obligacion
de evaluar y sefializar las areas de trabajo en las que exista un riesgo elevado de
exposicién a radiaciones.

6. Tenga en cuenta que en caso de incendio pueden desprenderse del producto
sustancias téxicas (gases, liquidos etc.) que pueden generar dafios a la salud. Por
€so0, en caso de incendio

Reparacion y mantenimiento

1. El producto solamente debe ser abierto por personal especializado con
autorizacion para ello. Antes de manipular el producto o abrirlo, es obligatorio
desconectarlo de la tensién de alimentacion, para evitar toda posibilidad de
choque eléctrico.

2. El ajuste, el cambio de partes, el mantenimiento y la reparacion deberan ser
efectuadas solamente por electricistas autorizados por Rohde & Schwarz. Si se
reponen partes con importancia para los aspectos de seguridad (p. €j. el enchufe,
los transformadores o los fusibles), solamente podran ser sustituidos por partes
originales. Después de cada cambio de partes relevantes para la seguridad
debera realizarse un control de seguridad (control a primera vista, control del
conductor de proteccion, medicion de resistencia de aislamiento, medicion de la
corriente de fuga, control de funcionamiento). Con esto queda garantizada la
seguridad del producto.

Baterias y acumuladores o celdas

Si no se siguen (o se siguen de modo insuficiente) las indicaciones en cuanto a las
baterias y acumuladores o celdas, pueden producirse explosiones, incendios y/o
lesiones graves con possible consecuencia de muerte. El manejo de baterias y
acumuladores con electrolitos alcalinos (p. €j. celdas de litio) debe seguir el estandar
EN 62133.

1. No deben desmontarse, abrirse ni triturarse las celdas.

2. Las celdas o baterias no deben someterse a calor ni fuego. Debe evitarse el
almacenamiento a la luz directa del sol. Las celdas y baterias deben mantenerse
limpias y secas. Limpiar las conexiones sucias con un pafio seco y limpio.

e
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3. Las celdas o baterias no deben cortocircuitarse. Es peligroso almacenar las celdas
o baterias en estuches o cajones en cuyo interior puedan cortocircuitarse por
contacto reciproco o por contacto con otros materiales conductores. No deben
extraerse las celdas o baterias de sus embalajes originales hasta el momento en
gue vayan a utilizarse.

4. Mantener baterias y celdas fuera del alcance de los nifios. En caso de ingestion
de una celda o bateria, avisar inmediatamente a un médico.

5. Las celdas o baterias no deben someterse a impactos mecanicos fuertes
indebidos.

6. En caso de falta de estanqueidad de una celda, el liquido vertido no debe entrar
en contacto con la piel ni los ojos. Si se produce contacto, lavar con agua
abundante la zona afectada y avisar a un médico.

7. En caso de cambio o recarga inadecuados, las celdas o baterias que contienen
electrolitos alcalinos (p. €j. las celdas de litio) pueden explotar. Para garantizar la
seguridad del producto, las celdas o baterias solo deben ser sustituidas por el tipo
Rohde & Schwarz correspondiente (ver lista de recambios).

8. Las baterias y celdas deben reciclarse y no deben tirarse a la basura doméstica.
Las baterias o acumuladores que contienen plomo, mercurio o cadmio deben
tratarse como residuos especiales. Respete en esta relacién las normas
nacionales de eliminacién y reciclaje.

Transporte

1. Las asas instaladas en los productos sirven solamente de ayuda para el transporte
del producto por personas. Por eso no esta permitido utilizar las asas para la
sujecién en o sobre medios de transporte como p. ej. grlas, carretillas elevadoras
de horquilla, carros etc. Es responsabilidad suya fijar los productos de manera
segura a los medios de transporte o elevacion. Para evitar dafios personales o
dafios en el producto, siga las instrucciones de seguridad del fabricante del medio
de transporte o elevacion utilizado.

2. Sise utiliza el producto dentro de un vehiculo, recae de manera exclusiva en el
conductor la responsabilidad de conducir el vehiculo de manera segura y
adecuada. El fabricante no asumira ninguna responsabilidad por accidentes o
colisiones. No utilice nunca el producto dentro de un vehiculo en movimiento si
esto pudiera distraer al conductor. Asegure el producto dentro del vehiculo
debidamente para evitar, en caso de un accidente, lesiones u otra clase de dafios.

Eliminacién

1. Sise trabaja de manera mecénica y/o térmica cualquier producto o componente
mas alla del funcionamiento previsto, pueden liberarse sustancias peligrosas
(polvos con contenido de metales pesados como p. €j. plomo, berilio o niquel). Por
eso el producto solo debe ser desmontado por personal especializado con
formacién adecuada. Un desmontaje inadecuado puede ocasionar dafios para la

salud. Se deben tener en cuenta las directivas nacionales referentes a la
eliminacién de residuos.
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Customer Support

Technical support — where and when you need it

For quick, expert help with any Rohde & Schwarz equipment, contact one of our Customer Support
Centers. A team of highly qualified engineers provides telephone support and will work with you to find a
solution to your query on any aspect of the operation, programming or applications of Rohde & Schwarz
equipment.

Up-to-date information and upgrades

To keep your instrument up-to-date and to be informed about new application notes related to your
instrument, please send an e-mail to the Customer Support Center stating your instrument and your wish.
We will take care that you will get the right information.

Europe, Africa, Middle East Phone +49 89 4129 12345
customersupport@rohde-schwarz.com

North America Phone 1-888-TEST-RSA (1-888-837-8772)
customer.support@rsa.rohde-schwarz.com

Latin America Phone +1-410-910-7988
customersupport.la@rohde-schwarz.com

Asia/Pacific Phone +6565 1304 88
customersupport.asia@rohde-schwarz.com

China Phone +86-800-810-8228 /
+86-400-650-5896
customersupport.china@rohde-schwarz.com

ROHDE&SCHWARZ

1171.0200.22-06.00
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Configuring the Instrument

Firmware update

If the R&S ZVH is protected with a PIN, a firmware update is only possible after you
have entered the correct PIN.

In the initial state after delivery, PIN protection is turned off. So if you want to protect
the R&S ZVH, you have to turn it on manually.

» Press the SETUP key.
» Press the "Instrument Settings" softkey.

The R&S ZVH shows the "Instrument Settings" dialog box.

PIN Code Protection Off

Master PIN Code 0EM Master
New User Master PIN Cede

» Select the "PIN Code Protection" menu item.

» Press ENTER
The R&S ZVH opens an input field to define a new PIN.
PIN Code Protection New PIN: [ )

» Enter a 4-digit PIN.
The R&S ZVH opens an input field to confirm the PIN.
PIN Code Protection Confirm PIN: ¢ D

» Enter the 4-digit PIN again.

If the PIN confirmation was successful, the R&S ZVH shows a corresponding
message and activates PIN protection. In that case, you have to enter the PIN
every time the R&S ZVH boots.

If the PIN confirmation was not successful, the R&S ZVH shows a corresponding
message and does not activate PIN protection. In that case repeat the last steps.

You can change the PIN any time you want.

» Select the "New PIN Code" menu item.
The R&S ZVH opens an input field to define a new PIN.
New PIN Code PIN Code: (D

» Enter the new PIN.

» Confirm the new PIN.
The R&S ZVH changes the PIN accordingly.

You can define a User Master PIN the same way. By default, the User Master PIN is
the OEM Master PIN as shown in the "Instrument Settings" dialog box.

» Select the "Master PIN Code" menu item.

The R&S ZVH opens an input field to define a User Master PIN.
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Master PIN Code User Master: (D
» Enter a 10-digit number for the User Master PIN.
The R&S ZVH opens an input field to confirm the User Master PIN.
» Confirm the PIN.
The R&S ZVH shows a message if the change was successful or not.

» Alternatively, select the "User Master PIN Code" menu item and enter a 10-digit
PIN in the input field that opens.

New User Master PIN Code User Master:  { NN
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Saving Events

Single sweeps and sweep time

Note that it is not possible to save measurement data every <x> seconds in single
sweep mode, because the R&S ZVH only performs one sweep and then stops.

Note also that the time interval must be longer than the sweep time. If the time interval
would be shorter, the R&S ZVH would not be able to save data, because a sweep has
to be complete before the R&S ZVH is able to save the data.

e Limit failure

Saves measurement data if a limit line is violated. (not supported by Geotagging
mode yet)

The R&S ZVH provides different modes for handling limit check failures. You can
select one via the "Limits Save Mode"

- Start on failure: starts to save measurement data if a limit line is violated.
- Stop on failure: stops to save measurement data if a limit line is violated.
- Save only failure: saves only the sweeps that actually fail a limit check.

e Distance interval
Saves measurement data after you have covered a certain distance.

You can define the distance that must covered before data is saved via the
"Distance Interval" menu item.

e Every sweep

Saves the data of all measurement sweeps that are performed.

Storage device

To use the "Save on Event" functionality, you need an SD card or USB stick to store
the data on. The internal memory would probably not be sufficient.

» Press the SETUP key.

» Press the "User Preference" softkey.

» Select the "Recording Storage" menu item.
>

From the dropdown menu, select the storage device you prefer (SD card or USB
device)
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Connecting the R&S ZVH to a PC

After you have matched the subnet mask, you can define the IP address. When both
devices are in the same subnet, the first three digits of the IP address are usually the
same ('192' in the example below).

Example

IP address PC 192.0.2.0

IP address R&S ZVH 192.0.2.10

» Identify the IP address of your PC, for example in the Microsoft Windows "TCP/IP

Properties".
rInternet Protocol Version 4 (TCP}IPMI mma—@g
General

‘ou can get IP settings assigned automatically if vour network supports
this capability, Otherwise, you need ko ask your network administrator
far the appropriate IF settings.

() Obtain an IP address automatically

@) Use the Following IP address:

IP address: 192, 0 .2 .0

» In the "Instrument Setup" dialog box, select the "IP Address" item.

L L —— 1970 * 1 o—
» Press the ENTER key.

» Enter the IP address of the PC with the numeric keys.
» Confirm the entry with the ENTER key.

Configuring the R&S ZVHView software
» Start R&S ZVHView.
» Select the "LAN" tab in the "Instrument Connect" dialog box.

-
Instrument Connact

!

LSE I D atazet |

LConnect I

— IP Configuration
Dizconnect

Mame I |IP Address |

Add

Edit

Remaoyve

ke [l

Cancel

Help
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Press the "Add" button to create a new network connection.

IP Configuration

I ame |Handheld Analyzer
Diefault

IP &dldress 1320210

i

Lancel

Specify a name for the new network connection, for example R&S ZVH.
Enter the IP address for the R&S ZVH (in this case 192.0.2.10)
Confirm the entry with the "OK" button.

The connection is now created and configured and is added to the IP Configuration
list.

Instrument Conneci

UsE | Dataset I Connect |
IP Configuration
Dizconnect |
|

Marme | IP Address
=k Handheld Analyzer 192.0.210 |

Add

Select the new connection labeled R&S ZVH.

Press the Connect button to establish the connection.
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Managing Datasets

Templates

The R&S ZVH also supports various other types of datasets (or templates). Such
templates mainly contain additional requirements for a particular measurement, like
limit lines or channel tables.

Creating and editing these templates is only possible with the functionality provided by
the R&S ZVHView software package. Note that the file extension depends on the
application of the template. For example, a template containing a channel table has the
extension . chntab.

For more information on working with templates refer to the documentation of the
R&S ZVHView software package.
Data synchronization

The R&S ZVHView features a data synchronization that matches the data available on
the R&S ZVH and that on the computer with the R&S ZVHView installation.

> Press the "Synchronization Control" ( £l|) button.
The software opens another dialog box to control synchronization.

By default, the software synchronizes a selected set of data, depending on the
synchronization direction.

e Synchronization from PC to R&S ZVH: « Templates | button

Updates all files on the R&S ZVH that have been created or edited with the
R&S ZVHView software package (cable models, limit lines, transducers, channel
tables etc.).

e Synchronization from R&S ZVH to PC: _ Fesits>> | button

Updates all files on the PC that have been created on the R&S ZVH (datasets,
screenshots and wizard results).

Removing outdated files

When you turn on "Remove Orphans", the software removes all files from the
R&S ZVH that it cannot find on the PC.

Alternatively, you can synchronize all files at the same time s Snchianizs
(templates and datasets) in one direction (PC to R&S ZVH Al

or R&S ZVH to PC), regardless of the file type. FSH <~ PC
» Turn on "Synchronize All". P8l = IFC

» Press either the "FSH < PC" button to update all files on the R&S ZVH based on
the data available on the PC or the "FSH — PC" button to update the files on the
PC based on the data available on the R&S ZVH.
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Managing Datasets

The default file name for datasets is "Dataset###.set" with a new number in
ascending order for each new dataset. The file extension for datasets is . set.

If you enter another name, the R&S ZVH uses that name and assigns a new
number to the file name if you save the data set the next time. This function allows
you to assign consecutive dataset file names without entering a new name every
time you want to save a dataset.

You can enter the file name with the alphanumeric keypad. Each key covers more
than one character. To get the character you want, press the key in question the
appropiate number of times.

Instead of entering a file name character by character, you can also put a name
together using the quick naming feature. For more information see "Quick Naming
of Datasets" on page 30.

» Press the "Save" softkey.
The R&S ZVH saves the dataset.

1.9.1.1 Alternative Ways to Save Datasets
The R&S ZVH provides alternative and more comfortable ways to save datasets.

Using the 1 key
You can configure the £ key to take a screenshot as well as saving a dataset.
» Press the SETUP key.
» Press the "User Preference" softkey.
» Select the "Capture Dataset" item and turn it on.
If on, pressing the £ key saves a dataset of the current measurement.

Pressing the £ key saves the selected data of the current measurement.

Saving events

You can configure the R&S ZVH to save a dataset when an event occurs.
» Press the SETUP key.

» Press the "User Preference" softkey.

» Select the "Capture Dataset" item and turn it on.

If on, the R&S ZVH saves a dataset of the current measurement if an event occurs.
For more information on events see "Saving Events" on page 18.

Operating Manual 1309.6946.12 - 08 29


https://www.manualsplus.com/



https://www.manualsplus.com/

R&S ZVH Operating the R&S ZVH
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Note that by default, the R&S ZVH adds a term without separators between each term.
If you need a separator between the term, you can add a blank space or an
underscore.

» After having added a term, press the softkey or the "Space" softkey.

Or to add a separator automatically upon adding a term.
» Press the "Auto Insert" softkey.

» Select the "Off" menu item to add no separator, the " " menu item to add an

underscore or the "Space" menu item to add a blank space.

Designing a quick naming table

The firmware of the R&S ZVH already has some basic mobile communication terms in
the table. However, you can add up to 120 terms to the table.

» Press the SAVE/RECALL key.
Press the "Save" softkey.
Press the "Quick Naming" softkey.

Select one of the table cells with the cursor keys.

vV vyyvyy

Press the "Change Table Item" softkey.

The R&S ZVH opens an input field to define a term for the cell.

» Define a term with the number keys and confirm the term with ENTER.
The R&S ZVH adds the term to the table.

You can create and edit quick naming tables with the R&S ZVHView software package
and then transfer them into the internal memory of the R&S ZVH.

» In the "Quick Naming" softkey menu, press the "Import" softkey.
» Select the "Import Quick Naming Table" menu item.
The R&S ZVH opens a dialog box to select a file to import.
The same way, you can also export a quick naming table.
» In the "Quick Naming" softkey menu, press the "Export" softkey.

» Select the "Export Quick Naming Table" menu item.

1.9.1.4 Converting Dataset File Types
The functionality of the R&S ZVHView software allows you to convert a dataset of the
file type *.set into the *.csv format.
The conversion is possible with a command line option for the ZVHView.exe file.
The general syntax you have to use is:
ZVHView.exe -csv "<InputDataset.set>" "<DestinationFile.csv>"

Note that you have to use quotation marks for the file name if it contains blank spaces.
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Example:
ZVHView.exe -csv 'Dataset.set' 'Dataset.csv'

Renames the file Datset.set into Dataset.csv.

Environment variables
The command line option only works if you execute the command from the installation
folder of R&S ZVHView software.

Otherwise, you have to set a "Path" environment variable to the destination of the
location of the .exe file.

You can access the environment variable via the MS Windows control panel.
"Start Menu" = "Control Panel" = "System" => "Advanced System Settings"

= "Advanced" tab
= "Environment Variables" button = "System Variables" = "Path"
» Add a new variable with the installation path of the software.

The default installation path is
e C:\Program Files\Rohde-Schwarz\ZVH View\ (for Windows XP, Vista and 7 (32-bit)

e C:\Program Files (x86)\Rohde-Schwarz\ZVH View\ (for Windows 7 64-bit)

If necessary, change the path as required.
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R&S ZVH Cable and Antenna Test Mode
I —

Installing Firmware Options

» Connect the RF cable to the RF input (port 1 or 2).
» Connect the test cable to the RF cable.

» For measurement on DUTs that need an external voltage supply (e.g. power
amplifiers), you can connect the supply voltage from a suitable AC power supply to
the BIAS Port 1 or use the internal bias.

By default, the R&S ZVH is in cable test mode after you have turned it on. To switch to
the CAT mode from another operating mode, proceed as follows.

» Press the MODE key.
» Press the "Antenna & Cable Test" softkey.
The R&S ZVH starts the antenna and cable test mode.

By default, the R&S ZVH performs measurements on port 1. It however, also supports
measurements on port 2, but you have to configure those first.

» Press the MEAS key.
» Press the "Select Driving Port" softkey.

» Select either the "Port 1" or "Port 2" menu item.

Screen layout of the cable and antenna analyzer
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R&S ZVH

Cable and Antenna Test Mode

Performing Cable and Antenna Measurements

(fcal?)

The R&S ZVH uses factory calibration. However, the calibration is not accurate
because the TG power and receiver attenuation are not in line with the default
settings. In that case you should perform calibration.

(cal)

The R&S ZVH uses user calibration. To get that state you have to perform either a
full 1-port or a full 2-port calibration.

(cal?)

The R&S ZVH uses user calibration. However, the calibration is not accurate
because the TG power and receiver attenuation are not in line with the settings at
the time it has been calibrated. In that case you should perform calibration.

(norm)

The R&S ZVH uses normalization. To get that state you have to normalize the
transmission.

(norm?)

The R&S ZVH uses normalization. However, the normalization is not accurate
because the TG power and receiver attenuation are not in line with the settings at
the time it has been calibrated. In that case you should perform calibration.

(interp) (network analysis only)

The R&S ZVH interpolates the correction data between the reference points of the
calibration. Interpolation is used when you change one of the frequency
parameters (start, stop or center frequency). In that case the distribution of the
measurement points is different to the distribution during calibration. This could
result in an increasing measurement uncertainty.

When calibration has become invalid for any reason or the calibration data has
changed, you can restore the most recent calibration that was valid.

>
>
>

Press the CAL key.
Press the "Cal Settings" softkey.
Select the "Restore Calibration Settings" menu item.

The R&S ZVH restores the calibration data and the frequency settings that were
active.

Operating Manual 1309.6946.12 - 08 44


https://www.manualsplus.com/



https://www.manualsplus.com/

Cable and Antenna Test Mode
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» Press the CAL key.
» Press the "Full 2-Port" softkey.

The R&S ZVH asks you to connect
an "Open" to pOrt 1 . Press "Continue" to start the calibration.

For calibration, please connect an "OPEN" to Port 1.

» Firmly connect the "Open" of the calibration standard to port 1.
» You can abort the calibration any time by pressing the "Cancel" softkey.

» Press the "Continue" softkey to

start calibration. Calibrating "OPEN",
The R&S ZVH calibrates the Please wait ...
"Open".

» Disconnect the "Open".

Next, the R&S ZVH asks you to
connect a "Short" to pOrt 1 . Press "Continue" to start the calibration.

For calibration, please connect a "SHORT" to Port 1.

» Firmly connect the "Short" of the calibration standard to port 1.
» Press the "Continue" softkey to start calibration.

The R&S ZVH calibrates the "Short".
» Disconnect the "Short".

Next, the R&S ZVH asks you to
connect a "Load" (50 Q termination) to For calibration, please connect a "LOAD" to Port 1.
port 1.

Press "Continue” to start the calibration.
» Firmly connect the "Load" of the calibration standard to port 1.
» Press the "Continue" softkey to start calibration.

The R&S ZVH calibrates the "Load".

» Disconnect the "Load".

Next, the R&S ZVH asks you to set up
a "Through" Connection fr‘om port 1 '[0 For calibration, please replace the "DUT" by a "THROUGH" connection.
port 2.

Press "Continue" to start the calitration.
» Firmly connect the "Through" connection to port 1 and port 2.
» Press the "Continue" softkey to start calibration.

The R&S ZVH calibrates the "Through" connection.

After finishing the calibration routine, the R&S ZVH shows that calibration is
finished for a short time (Galikrationdone!). The status line now says (Cal) to indicate
successful calibration.
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Configuring Cable and Antenna Tests

If you do not have access to a PC, but still need a cable model that is not stored on the
R&S ZVH, you can also define the characteristics of a cable temporarily on the

R&S ZVH itself. It is not possible to save these in a data set, however. They are lost as
soon as you change them or load another cable model.

» Press the MEAS key.
Press the "DTF Settings" softkey.
Press the "Cable Config" softkey.

v vyy

Select the "Define User Model" menu item.

A submenu opens.

Select the "Frequency" menu item.

Enter the frequency of the cable you are testing.
Select the "Velocity" menu item.

Enter the cable velocity.

Select the "Loss" menu item.

vV v vy Vv YVvyy

Enter the cable loss.
You can now perform measurements on the temporary cable definition.

Note that as soon as you change any cable parameter or load another cable
model, the temporary data is lost and you have to define it again if you have to
perform further measurements.

After you have defined the cable characteristics, you still have to activate the use of the
customized cable.

» Press the "Cable Config" softkey.
» Select the "[ ] User Model" menu item.

If the R&S ZVH uses the customized cable model, it shows an [X] at the "User
Model" menu item.

2.2.1.3 Working with a DTF List

The DTF list shows the results of the distance to fault measurement in numerical form.
» Press the MEAS key.

» Press the "DTF Settings" softkey.

» Press the "DTF List" softkey.

The R&S ZVH opens a table that lists the peaks it has found during the
measurement.
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The table contains the following information.
e Peak
Shows the peak the results refer to.
e Distance
Shows the distance from the measurement plane to the peak.
e Return Loss
Shows the magnitude of the peak.

To limit the information in the list, you can define a threshold for the DTF list, so that
only peaks above a certain level are included in the list.

» Press the MEAS key.
» Press the "DTF Settings" softkey.
» Press the "DTF List Threshold" softkey.
The R&S ZVH opens an input field to define a threshold in dB.
» Enter the threshold you want.

The R&S ZVH now only shows the peaks that are above the level you have
entered.
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Setting the displayed frequency range

After you have selected the span, you can set a particular frequency range whose
results the R&S ZVH displays.

In the default configuration, the R&S ZVH adjusts the DTF start and DTF stop
frequency according to the span and the center frequency. The distance from center
frequency to the start and stop frequency is the same. Alternatively, you can directly
set a DTF start and DTF stop frequency.

» Press the FREQ/DIST key.
» Press the "DTF Center Freq" softkey.
» Enter the frequency that you'd like to be in the center of the horizontal axis.

The R&S ZVH adjusts the frequency range according to span and center
frequency.

» Press the FREQ/DIST key.
» Press the "DTF Start Freq" or the "DTF Stop Freq" softkey.
» Enter the start frequency and stop frequency you need.
The R&S ZVH adjusts the frequency range according to your settings.

Note that the distance from start to stop frequency has to be equal to the span.
The R&S ZVH adjusts the values if you enter a frequency range that is not the
same as the span.

2.2.2.2 Setting the Start and Stop Distance for DTF Measurements

The start and stop distance define the scaling of the horizontal axis.

In the default setting, the horizontal axis start at 0 m and covers the maximum or stop
distance you have set. By adjusting the start and stop distance, you can zoom in to a
particular section of the cable for further analysis.

» Press the FREQ/DIST key.
» Press the "Start Dist" or "Stop Dist"softkey.
» Enter the distance you want the display to start from and to end at.

In auto span mode, the R&S ZVH adjusts the frequency settings in order to get the
best display resolution.

If you have set the span manually, the R&S ZVH zooms in to the section of the
cable you have defined. The results maintain their accuracy in that case.

2.2.2.3 Setting the Frequency Range for CAT Measurements (except DTF)

If you measure the reflection, transmission or cable loss, the displayed frequency
range is defined by the span, the center frequency or start and stop frequencies.
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Defining the span

The span you should select depends on the frequency band you are analyzing and the
frequency range you need information about.

The minimum span for both measurements is 10 Hz, the maximum span depends on
the R&S ZVH and is either 3.6 GHz (R&S ZVH4) or 8 GHz (R&S ZVHS8).

» Press the FREQ/DIST key.
» Press the "Span" softkey.
» Enter the span you need.

The R&S ZVH sets the span you have entered.

Setting the displayed frequency range

In the default configuration, the R&S ZVH adjusts the start and stop frequency
according to the span and the center frequency, with the center frequency being in the
middle of the horizontal axis. Alternatively, you can directly set the start and stop
frequency.

» Press the FREQ/DIST key.
» Press the "Center" softkey.
» Enter the center frequency you need.

Alternatively, set the frequency range independent of span and center frequency.
» Press the FREQ/DIST key.

» Press the "Start" softkey and enter a start frequency.

» Press the "Stop" softkey and enter a stop frequency.

2.2.2.4 Selecting a Signal Standard for CAT Measurements (except DTF)

When you measure the reflection, transmission or cable loss. the R&S ZVH provides
several configurations for measurements on a particular signal standard. When you
select one of these, the R&S ZVH loads the corresponding parameters like center
frequency or span and you do not have set those anymore.

» Press the FREQ/DIST key.

» Press the "Signal Standard" softkey.

» Select either the "Select Uplink" or "Select Downlink" menu items.
The R&S ZVH opens a dialog box to select the standard.

» Select the standard you need.

The R&S ZVH loads the settings of the standard you have selected.
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Setting the reference position

The reference position defines the position of the reference line in the diagram. The
reference position is a linear value between 0 and 10. Each value represents one
horizontal grid line of the diagram. 0 corresponds to the top grid line and 10
corresponds to the bottom grid line.

When you change the reference position, the R&S ZVH also shifts the position of the
trace by the magnitude of the reference position change. It has no effect on the
reference value itself.

» Press the SCALE/AMPT key.

» Press the "Range/Ref Pos" softkey.

» Select the "Ref Position:" menu item.
» Enter the reference position you want.

The R&S ZVH moves the trace accordingly.

2.2.3.2 Setting the Attenuation

The R&S ZVH provides functions to attenuate the signal at the RF input.
» Press the "Receiver Att" softkey.
» Enter the attenuation of the signal at the RF input.

You can set an RF attenuation in the range from 0 dB to 40 dB in 5 dB steps.
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For more information on setting the number of sweeps included in a single sweep see
"Selecting the Trace Mode (Average)".

» Press the SWEEP/BW key.
» Press the "Trigger" softkey.
» Select the "Single Sweep" menu item.
The R&S ZVH activates single sweep mode.
» Select the "Continuous Sweep" menu item.

The R&S ZVH again starts to measure continuously.

2.2.5.3 Changing the Number of Measurement Points

The number of (measurement) points defines the number of measurements performed
during a sweep. Thus, it indirectly sets the frequencies of those measurements. The
distance from one measurement point to the next depends on the currently set
frequency range (span divided by number of points). However, the measurement
points are spread evenly over the selected frequency range.

The number of points also defines the resolution and, therefore, the accuracy of the
measurement and affects the measurement time. In the default state, the R&S ZVH
evaluates 201 measurement points. This number allows for fast measurement times
and sufficient accuracy. For measurements with a higher or lower frequency resolution,
you can change the number of measurement points. Note that measurement times
increase if you set a higher number of measurement points.

» Press the SWEEP/BW key.
» Press the "Number of Points" softkey.

» Select the number of measurement points you require from the menu.

2.2.5.4 Holding Measurements

The measurement starts as soon as you start the R&S ZVH. As the cable and antenna
tester measures continuously, the R&S ZVH provides a hold function that stops the
display update and leaves room for further analysis of the measurement results.

» Press the SWEEP/BW key.
» Press the "Hold" softkey.
The R&S ZVH interrupt the display update.

To resume the display update, press the "Hold" softkey again.
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2.2.5.5 Working with Triggers
To respond to events, the R&S ZVH has a variety of trigger functions. The trigger can
either be external or generated internally.
» Press the SWEEP key.
> Press the "Trigger" softkey.
The submenu for setting the trigger opens. By default, Free Run is active.

In CAT mode, the R&S ZVH provides the following trigger functions.

Free Run

A new sweep starts on completion of the previous sweep. This is the default setting for
the R&S ZVH.

External Rise / External Fall

A sweep starts on the rising edge (RISE) or on the falling edge (FALL) of an external
trigger signal. The external trigger signal is fed in via the BNC connector Ext Trigger.
The switching threshold is 1.4 V, i.e. a TTL signal level.

» Select the trigger you need for your measurement.
The trigger readout (Trig) shows the current trigger setting.

When external trigger are selected, you can delay the start of the measurement with
respect to the trigger event by entering a delay time. In this way, time differences
between the trigger event and the measurement can be allowed for.

» Press the "Trigger" softkey.
» Select the "Trigger Delay..." menu item.

The R&S ZVH opens an input field to specify the trigger delay.
» Enter the trigger delay you require.

The range for the trigger delay is 0 us to 100 s. The step size depends on the
length of the delay time.

Trigger delay Step size
Osto1ms 10 us
1 msto 10 ms 100 ps

10 ms to 100 ms 1ms

100msto1s 10 ms
1sto10s 100 ms
10sto 100 s 1s
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2.3.1.3 Working with Memory Traces

The R&S ZVH can transfer a trace to the trace memory and also display the current
trace and the trace in the trace memory for comparison. The saved trace is always
displayed in white to distinguish it from the current trace.

» Press the TRACE key.
» Press the "Trace » Memory" softkey.
The R&S ZVH transfers the trace to the trace memory.
» Press the "Show Memory" softkey.
The R&S ZVH displays the saved trace in white.
You can remove the memory trace by pressing the "Show Memory" softkey again.

The memory traces are bit-mapped into the picture memory. Therefore, when the
memory trace is recalled, it will not be adapted to any modifications of the reference
level or span that may have been made in the meantime.

When you load a data set, the R&S ZVH stores the corresponding trace in the trace
memory. You can view that trace with the "Show Memory" softkey.

2.3.1.4 Using Trace Mathematics

For more information see "Using Trace Mathematics" on page 141.
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2.3.2.1

Analyzing Measurement Results

Positioning Markers

» Press the MARKER key.

The marker menu opens.

If, as yet, no marker has been activated, the R&S ZVH automatically activates the
main marker and positions it on the maximum level that has been measured. In
addition, the marker frequency input field opens.

You can perform the following actions:

Position the marker with the cursor keys.

When positioning the marker with the cursor keys, the step size is 10% of the
span.

Position the marker with the rotary knob
When positioning the marker with the rotary knob, the step size is one pixel.

Enter a marker position with the number keys and confirm the entry with one of the
unit keys.

Confirm the marker position with the ENTER key.
The marker input field closes.

By default, the marker list above the diagram area is active. The marker list shows
the horizontal position of all markers and the corresponding vertical value. If
inactive, the list shows only the coordinates of markers 1 and 2.

You can turn it off and on again whenever you like.
Press the "View List" softkey.

The marker list turns off or on, depending on its original state.

2.3.2.2 Positioning a Delta Marker

When a normal marker is already in use, you can add delta markers.

» Press the MARKER key.

» Press the "New Marker" softkey.

The R&S ZVH activates a delta marker and positions it on the next maximum level
that has been measured. In addition, the delta marker input field opens.

The R&S ZVH adds the delta marker to the marker list and shows the marker
position relative to the normal marker (M1).

You can perform the following actions:

Enter a delta marker position with the number keys and confirm the entry with one
of the unit keys.
Change the delta marker position with the rotary knob or the cursor keys.

1
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» Confirm the delta marker position with the ENTER key.
The delta marker input field closes.

» To add more markers, press the "New Marker" softkey several times until you have
the number of markers you want in the display.

2.3.2.3 Selecting the Marker Type

When you add new markers, they will be delta markers by default. Their coordinates
are relative to the first marker (M1). You can turn delta markers into normal markers if
you need absolute information about the marker position.

» Press the MARKER key.

» Select the delta marker you want to convert with the "Select Marker" softkey.
The corresponding marker symbol turns red and the marker input field opens.

» Press the "Marker Type" softkey.

The delta marker turns into a normal marker. Its label changes accordingly (e.g. D2
to M2) and its coordinates are now absolute values.

2.3.2.4 Automatic Positioning of Markers
The R&S ZVH offers functions that make setting the markers easier or allow to make
instrument settings on the basis of the current marker position:
e "Set to Peak"

The Peak function places the active marker or the delta marker on the highest level
value of the trace.

e "Setto Next Peak"

The Next Peak function places the active marker or delta marker on the next
highest level value of the trace, relative to its current position.

e "Setto Minimum"

The Minimum function places the active marker or delta marker on the lowest
value of the trace.

» Press the MKR— key.
» Press the "Set to Peak", "Set to Next Peak" or "Set to Minimum" softkey.
The R&S ZVH positions the marker accordingly.
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2.3.2.5 Removing Markers
Remove markers any time you want.

Removing selected markers

» Select the marker you want to delete with the "Select Marker" softkey.

The corresponding marker symbol turns red and the marker input field opens.
Press the MARKER key.

Press the "Delete Marker" softkey.

Select the "Delete Selected" menu item.

v vyyvyy

Confirm the selection with the ENTER key.
The R&S ZVH deletes the marker.

Deactivating markers
If you delete marker 1 (M1), all delta markers that are relative to that marker are also
deleted.

Removing delta markers only

» Press the MARKER key.

> Press the "Delete Marker" softkey.

> Select the "Delete All Delta" menu item.

» Confirm the selection with the ENTER key.
The R&S ZVH deletes all delta markers.

Removing all markers at the same time.
» Press the MARKER key.
» Press the "Delete Marker" softkey.
» Select the "Delete All" menu item.
» Confirm the selection with the ENTER key.
The R&S ZVH deletes all markers and delta markers.
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8 Control of cable characteristics (model and length) after individual measurements
9 List of datasets that are available via the PC

10 List of datasets that are currently part of the measurement set

11 File management options

12 Preview dataset button

» Set up the measurement set as you like by adding or removing datasets.

The editor also allows you to add comments to each measurement that is part of the
measurement set. You can also rename the measurement.

» Select one of the datasets and click on the [ | button.
The R&S ZVH opens another dialog box.

Measurement cdmaZk2G dif set

Measuremant Name

Instructions -

Instruction Picture Browse... Clear

Hardware Settings

BHC1 [Triager Input -

BHC 2 [IF O -

Itermal DT Bias [oif -

Intemal D Bias Level [Volt) [1zv v]

Set To default

Calibration Settings

Specific Calibration Factary =

In this dialog box, you can

- see the name of the selected dataset

- define a name for the corresponding measurement

- include instructions (verbal or graphical) about performing the measurement
- define several hardware settings as described in the Quick Start Guide.

- select a calibration method specific for that measurement

You can add instructions for every measurement that you include in the set to
avoid handling measurements incorrectly.

The R&S ZVH shows these instructions before the measurement starts.

Password protection for measurement sets

It is possible to protect the contents of measurement sets with a password from
unauthorized access.

If you protect a measurement set, you are able to edit the contents of the
measurement set only after you have entered the correct password.

In addition, you can control who is using the measurement sets by limiting its access
to a particular set of R&S ZVH serial numbers only. All other devices will not be able
to process these wizard files.
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e Site Name
Location of the measurement. This field is available on the R&S ZVH only.

e Comments

Comments about the measurement, e.g. the external conditions during the
measurement.

o GPS Position

Shows the GPS position, if you have connected a GPS receiver. Pressing the
ENTER key on this field results in an update of the GPS coordinates.

e Use Wizard Cable Settings

Determines if you want to use the cable characteristics as defined in the
measurement set or if you want to be able change cable characteristics on site.
Select "Yes" to use the predefined cable characteristics. In That case the
parameters below will be locked.

e Cable Model

Cable model that you perform the measurement on. You can define a cable model
with the R&S ZVHView software, but can also change the cable model on short
notice, if necessary.

e Clear Cable Model

Deactivates the currently active cable model.

e Cable Length

Length of the cable that you perform the measurement on.

e Calibration

Calibration method to use before the measurement starts. This is a read only field,
the calibration method has to be defined with R&S ZVHView.

You have to calibrate the R&S ZVH before you can begin with the measurement
sequence defined in the wizard. If the R&S ZVH has already been calibrated with
the defined routine prior to starting the wizard, the R&S ZVH skips the calibration
and directly starts the measurement.

e Measurements

List of all individual measurements (datasets) that need to be performed for
successful completion of the measurement task. The list also shows the
measurements that still need to be performed.

Some parameters of the measurement setup you can still change directly on the

R&S ZVH. These are mainly parameters whose details may not be available when you
define the measurement set or whose details may differ depending on the
measurement site, e.g. the cable length or the cable model if it is different to the one
defined previously.

» To change a parameter, select it with the cursor keys and activate the
corresponding input field with the ENTER key.

» Update all parameters that are not correct for the current measurement.
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Using the Measurement Wizard

The R&S ZVH performs the measurement as defined in the dataset and
measurement set. When finished, it shows the measurement results and says
Measurement Done -

Note that it is not possible to change any measurement parameters while using the
measurement wizard. Marker functionality, scaling parameters and (if configured
that way) cable settings are, however, available.

Changing cable characteristics
If necessary, you can define different cable characteristics (cable model and length)

after each individual measurement. This is useful, for example, if you want to do the
same measurements on different cables at one go.

This feature is available when you turn on "Prompt User to Change Cable Settings" in
the "Wizard Set Editor" of the R&S ZVHView software.

When this function is on, the R&S ZVH asks you to select new cable characteristics
during the preparation of a measurement.

» Press the "Yes" softkey if changes are required and select new cable
characteristics before proceeding with the measurement.

» Press the "No" softkey if changes are not required and proceed with the
measurement.

After each measurement step, you have several options:

Continue with the next measurement ("Continue" softkey).

Finishes the current measurement and begins with the next measurement by
showing the necessary preparations.

Repeat the current measurement ("Repeat Meas" softkey).

Repeats the current measurement, e.g. if the results don't match your
expectations and you want to validate the results.

Interrupt the measurement set sequence ("Interrupt Wizard" softkey).

Interrupting the sequence of measurements may become necessary if the
measurement doesn't yield the expected results (e.g. violated limit lines).

In that case, you can interrupt the measurement sequence and try to find the
origin of the problem by using different settings or measurements than those
defined in the wizard.

When you interrupt the wizard sequence, the complete functionality is
available as if you would not use the wizard.

When you interrupt a measurement sequence, the R&S ZVH keeps the results
of measurements you have already performed.

When you are finished reconfiguring the measurement, press the WIZARD key
and resume the measurement sequence with the "Resume Sequence" softkey.
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- Skip a measurement ("Skip Meas" softkey).
Skips a single measurement and initiates the subsequent measurement.

Skipping individual measurements is possible when you turn on "Allow to skip
measurements and finish wizard sequence” in the "Wizard Set Editor" of the
R&S ZVHView software.

- End the measurement sequence ("Finish Wizard" softkey).

Ends the measurement sequence and returns to the "Measurement Wizard"
dialog box. The results of the measurements you have already finished are
kept in the memory of the R&S ZVH.

Ending the sequence is possible when you turn on "Allow to skip
measurements and finish wizard sequence” in the "Wizard Set Editor" of the
R&S ZVHView software.

- Abort the measurement sequence ("Cancel" softkey).

Aborts the measurement and returns to the "Measurement Wizard" dialog box.
The results of the measurements you have already finished are lost.

When you have finished all measurements that are part of the measurement set, the
R&S ZVH asks you if you want to save the measurement results.

» Press the "Save Meas Results" softkey.

The R&S ZVH saves the results on the selected storage device.

Limited internal memory

If you have to store the results on the internal memory, make sure that it has enough
space left to store them. Else the results might get lost. If the space is not enough, you
can delete old data with the file manager.

For more information see "Deleting Datasets" on page 34.

The results for a measurement set consist of a number of files, each file corresponding
to one of the performed measurements. For easy evaluation, the R&S ZVH includes
the name of the measurement as defined in the wizard dialog or R&S ZVHView in the
file name.

All result files that belong to a measurement set are stored in the same directory. The
directory is named after the measurement name and site. The syntax is
'sitename_measurement_#'.

The R&S ZVH adds numbers in ascending order to files as well as directories if you
perform a measurement or measurement set more than once.
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4.1.21 Selecting the Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S ZVH memory. However, you can create new configurations to perform
measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S ZVH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S ZVH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

If the measurement is not according to the selected standard anymore (e.g. if you
make changes to a parameter), the R&S ZVH puts a red dot in front of the
standard display (EEIIaRITHINIR).

You can create and edit standards with the R&S ZVHView software and transfer them
to the R&S ZVH via the USB or the LAN interface. The number of standards the

R&S ZVH can store in its memory depends on the number of other data sets stored on
the R&S ZVH.

For more information see "Managing Datasets" on page 26.

4.1.2.2 Setting the Reference Level

The reference level is the power level that the R&S ZVH expects at the RF input. When
selecting the reference level, make sure that you do not overload the R&S ZVH by
applying a signal whose power exeeds the maximum reference level.

As the power is measured with a small resolution bandwidth compared to the signal
bandwidth, it is still possible to overload the R&S ZVH, even if the trace is within the
measurement diagram. To prevent an overload, perform the measurement with the
largest resolution bandwidth possible using the peak detector. If you set these
parameters, it is not possible for the trace to exceed the reference level.

To simplify operation and to prevent incorrect measurements, the R&S ZVH has an
automatic routine for setting the reference level.

» Press the SCALE/AMPT key.
» Press the "Level Adjust” softkey.

The R&S ZVH performs a Level Adjust:
measurement to determine the Adjusting Level for Measurement
optimal reference level. Please Wait..
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It uses a resolution bandwidth of 1 MHz, a video bandwidth of 1 MHz and the peak
detector. After finishing the automatic measurement, the R&S ZVH sets the optimal
reference level.

4.1.2.3 Setting the Channel Bandwidth
The channel bandwidth specifies the frequency range around the center frequency,
over which the R&S ZVH performs the power measurement.
» Press the MEAS key.
» Press the "Chan BW" softkey.
The R&S ZVH opens an input field to specify the channel bandwidth.
» Enter the channel bandwidth you need.

The R&S ZVH sets the appropriate span for the channel bandwidth that you have
entered (span = 1.2 x channel bandwidth). This ensures that no incorrect channel
power measurements are made.

The minimum channel bandwidth that you can set is 833 Hz at a span of 1 kHz.

4.1.2.4 Changing the Span

Usually, the span the R&S ZVH sets yields optimal results. But sometimes you also
need to see the spectrum outside the current span to detect other signal components
that you need to include in the measurement. Therefore, you can adjust the span to up
to ten times the channel bandwidth and hence still be able to see the spectrum outside
the measurement channel.

» Press the FORMAT/SPAN key.

In the default configuration, "Auto Span" is active. The R&S ZVH automatically sets
the optimal span for the channel power measurement.

» Press the "Manual Span" softkey.
The R&S ZVH opens an input field to define the span manually.
» Enter the span you need.

The largest possible span for the channel power measurement is ten times the
channel bandwidth. At larger spans, the result of the channel power measurement
would be increasingly imprecise, because too few points of the trace would be in
the channel you are measuring.

» Press the "Auto Span" softkey.

The R&S ZVH again calculates the span automatically.
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4.1.2.5 Measuring the Maximum Channel Power
If signal levels fluctuate significantly, you can define the maximum channel power with
the Max Hold function.
» Press the MEAS key.
» Press the "Power Display" softkey.
» Select the "Max Hold" menu item.
The power display switches from "Power" to "Max Power".

If you want to deactivate the Max Hold function and return to the normal power display,
activate Clear/Write.

» To deactivate the Max Hold function, press the "Power Display" softkey.
» Select the "Clear/Write" menu item.

The power display returns to "Power" display.

4.1.2.6 Unit for Power Display

The R&S ZVH can apply different units to the power output. The default unit is dBm.
» Press the MEAS key.

» Press the "Power Unit" softkey.

» Select the unit you want from the submenu.

The R&S ZVH displays the power level in the selected unit.
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4.1.3.1 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S ZVH memory. However, you can create new configurations to perform
measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S ZVH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S ZVH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

You can create and edit standards with the R&S ZVHView software and transfer them
to the R&S ZVH via the USB or the LAN interface. The number of standards the

R&S ZVH can store in its memory depends on the number of other data sets stored on
the R&S ZVH.

For more information see "Managing Datasets" on page 26.
If you make changes to the settings or create datasets, note that

e the span is always coupled to the channel bandwidth. Changes to either of those
automatically adjust the other (= 5 x channel bandwidth).

e the resolution bandwidth should be between 1 % and 4 % of the channel
bandwidth. This ensures that the occupied bandwidth is measured with high
accuracy.

e the video bandwidth must be at least three times the resolution bandwidth. This
prevents incorrect results due to the compression of signal peaks by the video
filter.

e you use the RMS detector if possible. This ensures that the power measurement is
always correct irrespective of the waveform being investigated.

e the sweep time must be set so that the result is stable. If you increase the sweep
time, the R&S ZVH also increases the integration time for the RMS detector and
thus ensures more stable measured values.

4.1.3.2 Setting the Reference Level

The reference level is the power level that the R&S ZVH expects at the RF input. When
selecting the reference level, make sure that you do not overload the R&S ZVH by
applying a signal whose power exeeds the maximum reference level.

As the power is measured with a small resolution bandwidth compared to the signal
bandwidth, it is still possible to overload the R&S ZVH, even if the trace is within the
measurement diagram.

Operating Manual 1309.6946.12 - 08 82


https://www.manualsplus.com/

R&S ZVH Spectrum Analyzer Mode (R&S ZVH-K1)

. _____________________________________________________________________________________________________________________________________________________|
Performing Spectrum Measurements

To prevent an overload, perform the measurement with the largest resolution
bandwidth possible using the peak detector. If you set these parameters, it is not
possible for the trace to exceed the reference level.

To simplify operation and to prevent incorrect measurements, the R&S ZVH has an
automatic routine for setting the reference level.

» Press the SCALE/AMPT key.
» Press the "Level Adjust" softkey.
The R&S ZVH performs a measurement to determine the ideal reference level.

It uses a resolution bandwidth of 1 MHz, a video bandwidth of 1 MHz and the peak
detector. After finishing the automatic measurement, the R&S ZVH sets the ideal
reference level.

4.1.3.3 Setting the Channel Bandwidth
The channel bandwidth specifies the frequency range around the center frequency,
over which the R&S ZVH performs the power measurement.
» Press the MEAS key.
» Press the "Chan BW" softkey.
The R&S ZVH opens an input field to specify the channel bandwidth.
» Enter the channel bandwidth you need.

The R&S ZVH sets the appropriate span for the channel bandwidth that you have
entered (span = 5 x channel bandwidth). This ensures that no incorrect channel
power measurements are made.

The minimum channel bandwidth that you can set is 2 kHz at a span of 1 kHz.

4.1.3.4 Defining the Percentage of Occupied Bandwidth

By default, the power percentage inside the occupied bandwidth is 99 %, a number
most standards require. If you measure standards that specify another power
percentage you can change that value.

» Press the MEAS key.
» Press the "% Power BW" softkey.

The R&S ZVH opens an input field to define the power percentage.
» Enter the power percentage you need.

The value you enter here is the power percentage that has to be inside the channel
bandwidth relative to the power over the total span (the percentage of the total
power).

The R&S ZVH now displays the occupied bandwidth graphically in the trace
window and numerically above the trace window.
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4.1.3.5 Changing the Span

Usually, the span the R&S ZVH sets yields optimal results. But sometimes you also
need to see the spectrum outside the current span to detect other signal components
that you need to include in the measurement. Therefore, you can adjust the span to up
to ten times the channel bandwidth and still be able to see the spectrum outside the
measurement channel.

» Press the FORMAT/SPAN key.

In the default configuration, "Auto Span" is active. The R&S ZVH automatically sets
the optimal span for the channel power measurement.

» Press the "Manual Span" softkey.
The R&S ZVH opens an input field to define the span manually.
» Enter the span you need.

The largest possible span for the channel power measurement is ten times the
channel bandwidth. At larger spans, the result of the channel power measurement
would be increasingly imprecise, because too few points of the trace occur in the
channel to be measured.

» Press the "Auto Span" softkey.

The R&S ZVH again calculates the span automatically.
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4141 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S ZVH memory. When starting the measurement in the default configuration,
the R&S ZVH automatically activates the GSM/EDGE standard. However, you can
create new configurations to perform measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S ZVH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S ZVH loads the configuration of the selected standard. It automatically
sets the optimal settings for the selected standard.

You can create and edit standards with the R&S ZVHView software and transfer them
to the R&S ZVH via the USB or the LAN interface. The number of standards the

R&S ZVH can store in its memory depends on the number of other data sets stored on
the R&S ZVH.

For more information see "Managing Datasets" on page 26.

4.1.4.2 Setting the Burst Length
The burst length is the measurement time that the R&S ZVH performs measurements
with. The burst length can be equal or less than the sweep time.
» Press the MEAS key.
» Press the "Burst Length" softkey.
The R&S ZVH opens an input field to define the burst length.
» Enter the length of the burst you need.

The R&S ZVH performs the measurement over the time you have entered.

If the measurement time you have entered was greater than the sweep time, the
R&S ZVH sets a burst length equal to the sweep time. To work with a greater burst
length, you have to increase the sweep time first.

The minimum burst length is the time corresponding to one trace pixel (= sweep
time / 631).

4.1.4.3 Setting the Reference Level

The reference level is the power level that the R&S ZVH expects at the RF input. When
selecting the reference level, make sure that you do not overload the R&S ZVH by
applying a signal whose power exeeds the maximum reference level.
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Because the resolution bandwidths of the R&S ZVH are implemented digitally after the
A/D converter, the signal level at the A/D converter can be higher than the level
indicated by the trace, depending on the selected resolution bandwidth.

To prevent the A/D converter from being overloaded, the signal must be measured at
the widest resolution bandwidth and video bandwidth with the peak detector. The trace
maximum then determines the best reference level.

To simplify operation and to prevent incorrect measurements, the R&S ZVH has an
automatic routine for setting the reference level.

» Press the SCALE/AMPT key.
» Press the "Level Adjust” softkey.
The R&S ZVH performs a measurement to determine the ideal reference level.

It uses a resolution bandwidth of 3 MHz, a video bandwidth of 3 MHz and the peak
detector. After finishing the automatic measurement, the R&S ZVH sets the ideal
reference level.

41.4.4 Using a Trigger

Usually you will apply a trigger when measuring bursts.

If a trigger is active, the R&S ZVH uses the video trigger for TDMA measurements by
default. The video trigger level is at 50 % of the range of the vertical axis but is
variable. This means, the R&S ZVH triggers a measurement if the rising edge of the
burst exceeds this 50 % line.

If the DUT features some sort of trigger equipment, you can also use an external
trigger to trigger measurements.

» Connect the DUT trigger output to the R&S ZVH trigger input.
» Press the SWEEP/BW key.

» Press the "Trigger" softkey.
| 2

Select either the "External Rise" or "External Fall" menu item (rising or falling
edge).

The R&S ZVH activates the trigger and shows the results of the measurement.

It may be that the burst is not completely visible on the display. To correct that and
make the whole burst visible, you can set a trigger delay.

» Press the "Trigger" softkey.
» Select the "Trigger Delay" menu item.
The R&S ZVH opens an input field to define the trigger delay.

» Adjust the trigger delay until the burst is visible inside the vertical lines that show
the measurement range.
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The predefined standards are the same as for channel power measurements (3GPP
WCDMA, cdmaOne and CDMA2000 1x systems). However, you can also customize
the settings to set up the R&S ZVH for other radio communication standards. You can
define the settings directly on the R&S ZVH or define and manage them using the
R&S ZVHView software.

When customizing settings, make sure to consider the following points to get valid and
accurate measurement results:

o Reference level

Make sure not to overload the R&S ZVH as the power is measured with a
resolution bandwidth that is small in comparison with the signal bandwidth. As with
Channel Power measurements, automatically set the reference to an optimal level
with the "Level Adjust" softkey.

e Setting the span

The frequency span must at least cover the carriers and the adjacent channels
plus a measurement margin of about 10 % to get valid results.

If the span is automatically calculated by the R&S ZVH with the "Auto Span”
function, the span is calculated as follows:

(No. of transmission channels - 1) x transmission channel spacing +
2 X transmission channel bandwidth + measurement margin

with the measurement margin being approx. 10 % of the value obtained by adding
the channel spacing and the channel bandwidth.

Selecting the frequency span

If the frequency span is too large in comparison to the channel bandwidth (or the
adjacent-channel bandwidths) being examined, only a few points on the trace are
available per channel. This reduces the accuracy of the waveform calculation for the
channel filter used, which has a negative effect on the measurement accuracy. It is
therefore strongly recommended that the formulas mentioned be taken into
consideration when selecting the frequency span.

e Setting the resolution bandwidth:

The RBW should not be too high or too small to get both an acceptable
measurement speed and a suppression of spectral components outside the
channels. As a rule of thumb, it is recommended to set it to about 1 % to 4 % of the
channel bandwidth.

You can select a larger resolution bandwidth if the spectrum within the channel to
be measured and around it has a flat characteristic. In the standard setting, e.g. for
standard cdmaOne at an adjacent channel bandwidth of 30 kHz, a resolution
bandwidth of 30 kHz is used. This yields correct results since the spectrum in the
neighborhood of the adjacent channels normally has a constant level.

For standard NADC/IS136 this would not be not possible, for example, since the
spectrum of the transmit signal penetrates into the adjacent channels and a too
large resolution bandwidth causes a too low selection of the channel filter. The
adjacent-channel power would thus be measured too high.
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If the RBW is automatically calculated by the R&S ZVH with the "Auto RBW"
function, the RBW is calculated as follows:

RBW < 1/40 of channel bandwidth

The R&S ZVH then selects the maximum possible resolution bandwidth resulting
from the available RBW steps (1, 3).

e Setting the video bandwidth

To obtain correct power measurements, the video signal must not be limited in
bandwidth. A restricted bandwidth of the logarithmic video signal would cause
signal averaging and thus result in a too low indication of the power (-2.51 dB at
very low video bandwidths). Therefore, the VBW should be at least three times the
resolution bandwidth.

If the VBW is automatically calculated by the R&S ZVH with the "Auto VBW"
function, the VBW is calculated as follows:

VBW z 3 x RBW

The R&S ZVH then selects the smallest possible VBW with regard to the available
step size.

e Selecting the detector:

It is best to use the RMS detector. This detector correctly indicates the power
irrespective of the characteristics of the signal to be measured. The whole IF
envelope is used to calculate the power for each measurement point. The IF
envelope is digitized using a sampling frequency which is at least five times the
resolution bandwidth which has been selected. Based on the sample values, the
power is calculated for each measurement point using the following formula:

P, —’1 isz
RMS — 4 %7 i
N ill

with

si = linear digitized video voltage at the output of the A/D converter
N = number of A/D converter values per measurement point

Prus = power represented by a measurement point

When the power has been calculated, the power units are converted into decibels
and the value is displayed as a measurement point.

In principle, the sample detector would be possible as well. Due to the limited
number of measurement points used to calculate the power in the channel, the
sample detector would yield less stable results.

41.5.1 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S ZVH memory. Those predefined standards have already been set up to yield
the best results. However, the R&S ZVH provides functionality to create new
configurations to perform measurements on other test setups as well.
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Press the MEAS key.

Press the "Standard" softkey.

The R&S ZVH opens a dialog box to select the standard.
Select one of the available standards.

Confirm the selection with the "Select" softkey.

The R&S ZVH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

You can create and edit standards with the R&S ZVHView software and transfer them
to the R&S ZVH via the USB or the LAN interface. The number of standards the

R&S ZVH can store in its memory depends on the number of other data sets stored on
the R&S ZVH. For more information see "Managing Datasets" on page 26.

4.1.5.2 Configuring the Measurement

In addition to creating and editing standards with the R&S ZVHView software, the
R&S ZVH also provides functionality to set up a measurement configuration.

Setting the number of transmission channels

>
>
>

|

Press the MEAS key.

Press the "Channel Settings" softkey.

Select the "Tx Channels" menu item.

The R&S ZVH opens an input field to define the number of transmission channels.

Enter the number of transmission channels you need for the measurement.

Setting the number of adjacent channels

>
>

Press the "Channel Settings" softkey.

Select the "Adj Channels" menu item.

The R&S ZVH opens an input field to define the number of adjacent channels.
Enter the number of adjacent / alternate channels you need for the measurement.

The borders of Tx channels are displayed red in the trace diagram, the borders of
adjacent and alternate channels are displayed green.

1
Operating Manual 1309.6946.12 - 08 91


https://www.manualsplus.com/

R&S ZVH

Spectrum Analyzer Mode (R&S ZVH-K1)

Performing Spectrum Measurements

Setting the channel bandwidth

The channel bandwidth specifies the frequency range around the center frequency,
over which the R&S ZVH performs the power measurement.

TX 14 kHz

» Press the "Channel BW" softkey. Ad 14KkHz

The R&S ZVH opens a dialog box
to specify the channel bandwidth

for all channels.

Select the channel you want to
change the bandwidth for.

Activate the input by pressing the

ENTER key.

Altl
Alt2
Alt3
Altd
Alt5
Alté
A7
Alt8
Altd
Alt10
Alt11

14kHz
14kHz
14kHz
14kHz
14kHz
14kHz
14kHz
14kHz
14kHz
14kHz
14kHz

» Enter the channel bandwidth you need.

The R&S ZVH sets the appropriate span for the channel bandwidth that you have
entered according to the criteria desribed above. This ensures that no incorrect
channel power measurements are made.

The minimum channel bandwidth that you can set is 833 Hz at a span of 1 kHz.

Setting the channel spacing

In case of the R&S ZVH, the channel spacing is defined as the distance between the
center frequency of the transmission channel and the center frequency to the next
transmission channel or the distance between the center frequency of the transmission
channel and the center frequency of the adjacent channel.

Specific channel spacing definitions

Note that some some radio communication standards, e.g. CDMA2000 DS / MC1 /
MC3 and IS95 B/ C, IS97 B/ C, IS98 B / C, define the channel spacing differently,
namely the distance from the center of the transmission channel to the closest border
of the adjacent channel. The R&S ZVH does not consider these specifics. It always
regards the channel spacing as the distance between the center of a channel and the
center of its neighboring channel.

» Press the MEAS key.
» Press the "Channel Settings" softkey.
» Select the "Channel Spacing" menu item.

The R&S ZVH opens a dialog box to define the spacings for all transmission
channels and adjacent / alternate channels.

Operating Manual 1309.6946.12 - 08 92


https://www.manualsplus.com/

R&S ZVH
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change the spacing for.

» Activate the input by pressing the
ENTER key.

» Enter the channel spacing you
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TX1-2
TX2-3
TX3-4
TX4-5
TX5-6
TX6-7
TX7-8
TX8-9
TX8-10

TX / ACP Channel Spacing
20 kHz

20kHz
20kHz
20kHz
20kHz
20kHz
20kHz
20kHz
20kHz

Performing Spectrum Measurements

need. TX10-11 20kHz
TX11-12 20kHz

The R&S ZVH now takes the new :fﬂ ;g::z 7
. t z
values into account for future Al 20kHz
measurements. ﬁ:ﬁi igt:z

Ld

When performing measurements on multi-carrier signals, you can define the spacing of
the transmission (Tx) channels to one another. By default, the R&S ZVH assumes
equal spacing between all Tx channels in the system. Therefore, the spacing you enter
for the first two Tx channels is automatically applied to all other Tx channels.

If you do measurements on systems with a different channel spacing for each Tx
channel, you can also set the channel spacing for each Tx channel separately by
entering the respective number in the fields.

If the spacings are not equal, the channel distribution according to the center frequency
is as follows:

e Odd number of TX channels
The middle TX channel is centered to center frequency.
e Even number of TX channels

The two TX channels in the middle are used to calculate the frequency between
those two channels. This frequency is aligned to the center frequency.

Adjacent or alternate channel spacing is also available for single-carrier
measurements. The R&S ZVH can perform measurements on up to 12 adjacent
channels. Usually the first adjacent channel to the Tx channel is referred to as the
Adjacent Channel (ADJ). All others are called Alternate Channels (ALT1 to ALT11).

By default, the R&S ZVH assumes that the distance of the adjacent channels to each
other is the same. In that case, you only have to enter the first spacing value. The
R&S ZVH then calculates all higher adjacent channels from that value. If you change
the spacing of one of the higher channels, the R&S ZVH only updates the channel
spacings above the one you have changed, but not those below.

So, for example, if you set the first adjacent channel spacing (ADJ) to 20 kHz, the
following spacings are 40 kHz (ALT1), 60 kHz (ALT2), 80 kHz (ALT3), 100 kHz (ALT4),
120 kHz (ALTS5) and so on.

If you then change the spacing of the third alternate channel (ALT3) to 100 kHz, the
R&S ZVH adjusts the alternate channels above the third one accordingly: 125 kHz
(ALT4), 150 kHz (ALTS5) and so on.
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4.1.5.3 Normalization of Measurement Results

By default, the power of the channels and adjacent channels is displayed in the unit
dBm. It is also possible to display the power density of the signal to, for example,
measure the signal/noise power density or obtain the signal to noise ratio.

» Press the MEAS key.
» Press the "Channel Settings" softkey.
» Select the "Channel Pwr/Hz" menu item.
The R&S ZVH activates normalization and switches the unit from dBm to dBm/Hz.

The channel power density in dBm/Hz corresponds to the power inside a
bandwidth of 1 Hz and is calculated as follows:

channel power density = channel power - log10(channel bandwidth)

4.1.5.4 Displaying Absolute and Relative Results
You can set up the result display to either show the absolute power of the adjacent
channels or the power relative to one of the transmission channels.
» Press the MEAS key.
» Press the "Power Display" softkey.

» Select either the "Absolute” menu item to display the absolute results or the
"Relative" menu item to display the power relative to one of the transmission
channels.

4.1.5.5 Selecting the Reference Channel
When determining relative power values for the adjacent channels, you can set a
specific transmission channel as the reference channel.
» Press the MEAS key.
» Press the "Channel Settings" softkey.
» Select the "ACLR Ref Setting" menu item.
The R&S ZVH opens a another submenu to select the reference channel.
» Select the method of determining the reference channel.
The following methods are available:
- Tx Channel
Select a specific transmission channel by entering its number as the reference.
- Min Power Tx Channel

The channel with the lowest power level is the reference channel.
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- Max Power Tx Channel
The channel with the highest power level is the reference channel.
- Lowest Highest Channel

The outer left-hand transmission channel is the reference channel for the lower
adjacent channels. The outer right-hand transmission channel is the reference
channel for the upper adjacent channels.

4.1.5.6 Setting and Checking the Limits

Limit checks in ACLR measurement mode are independent of limit line handling. You
can define a limit for each of the adjacent channels. Limits for adjacent channels can
be set either in absolute or relative terms.

Defining relative limits

>
>

. . mAdj 0.0dB
Press the "Channel Settings" n Akl -10.0d8
o Alt2 0.0dB
softkey.
o Altd 0.0dB
Select the "Channel Limit Relative" = ﬁ::g gg::
o .|
menu item. o A7 0.04B
o Alt8 0.0dB
H o Alt9 0.0dB
The R&S ZVH opens a dialog box a0 0048
to define the relative limits for each  =amm 0.0dB
adjacent channel.
Select the channel you want to
define a limit for. e o

Activate the input by pressing the "Select" softkey.
The channel turns green and the check box in the first column is marked.
Enter the limit value you need.

The R&S ZVH automatically activates the check flag, so that the limit is included in
future limit checks.

To deactivate the limit check for a specific channel, move the cursor to the channel
in question with the rotary knob or the cursor keys and deselect it with the "Select”
softkey.

Defining absolute limits

|
>

Press the "Channel Settings" softkey.
Select the "Channel Limit Absolute" menu item.

The R&S ZVH opens a dialog box to define the absolute limits for each adjacent
channel.

The procedure of defining absolute limits is analogous to that of defining relative
limits.

1
Operating Manual 1309.6946.12 - 08 95


https://www.manualsplus.com/

R&S ZVH Spectrum Analyzer Mode (R&S ZVH-K1)

Performing Spectrum Measurements

Performing a limit check
» Press the "Channel Settings" softkey.

» Select the "Check Channel Limits" menu item.

Power 1(r) -916 dBm

The R&S ZVH automat'ca”y Adj Chn Lower Upper Adj Chn Lower Upper
. . Adj -0.7 dB Altl dB
performs limit checks.

The results of the limit check are displayed in the table above the trace. If a result
fails the limit check, it turns red and has a star (*) in front of its power level.

1
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Markers in the SEM measurement

In addition to the normal marker functionality of the R&S ZVH, the SEM measurement
provides special markers labeled P1 to Px.

The R&S ZVH activates and positions these special markers automatically after
displaying the trace. Each of these markers marks the peak level in each SEM
subrange. Thus, the number of markers depends on the number of subranges defined
for the Spectrum Emission Mask and in turn depends on the standard you are
measuring against.

The numerical marker information (frequency and level) for these markers is part of the
SEM list.

Markers P1 to Px are fix and always remain on the peak level of the corresponding
subrange. If you'd like to analyze other locations on the trace, use normal marker and
deltamarker functionality. For more information see "Using Markers and Deltamarkers"
on page 142.

4.1.6.1 Selecting a Standard

If you need to perform measurements that are conform to a telecommunications
standard, you can activate one of the predefined standards that are already stored in
the R&S ZVH memory. However, you can create new configurations to perform
measurements on other standards as well.

» Press the MEAS key.
» Press the "Standard" softkey.
The R&S ZVH opens a dialog box to select the standard.
» Select one of the available standards.
» Confirm the selection with the "Select" softkey.

The R&S ZVH loads the configuration of the selected standard. It automatically
sets the optimal span, resolution bandwidth, video bandwidth, sweep time and
detector for the standard.

You can create and edit standards with the R&S ZVHView software and transfer them
to the R&S ZVH via the USB or the LAN interface. The number of standards the

R&S ZVH can store in its memory depends on the number of other data sets stored on
the R&S ZVH.

For more information see "Managing Datasets" on page 26.

4.1.6.2 Optimizing Measurement Settings
After selecting the standard and applying the signal to the R&S ZVH, you can optimize
measurement settings to avoid overloading the R&S ZVH.
» Press the "Adjust Settings" softkey.

The R&S ZVH performs a measurement to determine the ideal reference level ans
span..

1
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4.1.6.3 Viewing the Results in a Table

You can add a table to the display that shows the measurement results in numerical
form.

» Press the MEAS key.

» PreSS the "View LiSt“ SOftkey b an;earngz [‘::EdBm HET\;?P‘I':] Freq [Hi] e Power Abs Power Rel A Limit
-12.750 M -8.500 M 1M 869.828095 M -85.85dBm  -56.35dB  -36.05 4B

The R&S ZVH shows a list above TS0M  SsOM 1M mavmsm  sessdem S843d8
the trace d|agram -3500 M -2500 M 30k B875.778095 M -99.93 dBm -70.43 dB

If the list contains more than four entries, you can scroll through the list with the
rotary knob or the cursor keys to see the other results. Note that scrolling works
only if there is no active input field.

The list contains the following information:
e Tx Power

Power level of the transmission channel.
e Tx Bandwidth

Bandwidth of the transmission channel.
e PASS / FAIL information

If the signal is within the limits of the spectral mask, the R&S ZVH shows [IPESSH,
if not it shows 7M.

e Range [HZ]

Frequency range. The first number is the start frequency, the second number the
stop frequency of each defined frequency range. The character following the
number indicates the unit (k = kHz, M = MHz, G = GHz)

e RBW [HZ]

Resolution bandwidth the corresponding frequency range is measured with.
e Peak

Number of the peak marker (Px).
e Freq[HZ]

Frequency of the peak level that has been measured in each frequency range
e Power Abs

Absolute peak power in the corresponding frequency range.
e Power Rel

Relative peak power in relation to the channel power of the reference channel.
e AlLimit

Minimum distance from the limit line to the trace in the corresponding frequency
range. Negative values or a zero indicate a passed SEM limit check, positive
values indicate a violation of the limit check.
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4.1.7.1 Defining the Number of Harmonics

By default, the R&S ZVH shows the signal and its first harmonic. Each harmonic is
indicated by a marker that the R&S ZVH places on the harmonic (here M1 and M2).
Note that all of the markers that have been set are normal markers that show the
absolute frequency of the harmonic.

At the same time, the R&S ZVH also calculates the values for the total harmonic
distortion (THD) and shows the results in a box above the trace diagram. The values
are output in % as well as dB.

If you want to see more than one harmonic, the R&S ZVH can show up to six
harmonics.

» Press the MEAS key.
» Press the "Harmonics" softkey.

» Enter the number of harmonics you'd like to see.

4.1.7.2 Optimizing the Display of Harmonics

The R&S ZVH places the markers on the other harmonics even if they are outside of
the display range.

» Press the MEAS key.

» Press the "Adjust Settings" softkey.

The R&S ZVH performs a measurement to determine the ideal reference level,
frequency and span in order to display all harmonics.

4.1.7.3 Activating the Harmonics List

To see the exact frequency of the harmonic, you can activate the marker list that
shows the value for each harmonic or marker.

» Press the MKR key.

» Press the "View List" softkey.

The R&S ZVH displays the marker list that contains the values for each harmonic.
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From the values of the markers, the R&S ZVH then calculates the AM modulation
depth. The AM modulation depth is the ratio between the power values at the
reference marker and at the delta markers. When the powers of the two AM side bands
are not the same, the R&S ZVH uses the mean value of the two sideband values.

If the R&S ZVH is unable to find any AM modulated a carriers, it shows the message
No AM modulated carrier found -

4.1.8.1 Setting a Threshold

You can set a threshold that defines the minimum power level the signal must have. If
the power of the signal is below the threshold, the R&S ZVH will not set the markers
and therefore will not calculate the modulation depth.

» Press the MEAS key.
» Press the "Threshold" softkey

The R&S ZVH opens an input field to set the threshold.
» Enter the threshold value you need.

The threshold is represented as a horizontal blue line in the diagram area.

4.1.8.2 Optimizing the Settings
In order to get the best results, you can use the automatic adjustment routine that the
R&S ZVH offers.
» Press the MEAS key.
» Press the "Adjust Settings" softkey.

The R&S ZVH performs a sweep and repeats the peak search sequence for the
three markers.

4.1.8.3 Activating the Marker List
To see the exact frequency of the carrier and its sidebands, you can activate the
marker list that shows the value for each marker.
» Press the MKR key.
» Press the "View List" softkey.

The R&S ZVH displays the marker list that contains the values for carrier and
sideband.
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Note that the frequency range of the actual measurement depends on the start and
stop frequency you have set for the carrier. Correct measurement results are therefore
only possible if the frequency ranges of the measurement are inside the current span
of the R&S ZVH.

Markers in the Spurious Emission measurement

In addition to the normal marker functionality of the R&S ZVH, the Spurious Emission
measurement provides special markers labeled P1 to Px.

The R&S ZVH activates and positions these special markers automatically after
displaying the trace. Each of these markers marks the peak level in each Spurious
Emission range.

The numerical marker information (frequency and level) for these markers is part of the
result table.

Markers P1 to P4 are fix and always remain on the peak level of the corresponding
subrange. If you'd like to analyze other locations on the trace, use normal marker and
deltamarker functionality. For more information see "Using Markers and Deltamarkers"
on page 142.

4.1.9.1 Defining the Channel Bandwidth

Several frequency bands have been defined for 3GPP transmissions. Depending on
the frequency band you are testing, you have to adjust the start and stop frequencies
of the carriers.

» Press the MEAS key.
» Press the "Carrier Start" softkey.

The R&S ZVH opens an input field to define the lower frequency of the channel.
» Press the "Carrier Stop" softkey.

The R&S ZVH opens an input field to define the upper frequency of the channel.

Note that the standard defines spurious emissions as transmission outside the
frequency band 12.5 MHz below the first carrier and 12.5 MHz above the last carrier.
Keep these values in mind when defining the start and stop frequencies of the carrier.

4.1.9.2 Viewing the Results in a Table

You can add a table to the display that shows the measurement results in numerical
form.

» Press the MEAS key.

"w/: s an Limit Line: 3GPP BTS Cats A
> Press the VIeW LISt SOftkey . m:angc [Hz] y egmlfanw [Hz] Peak Freq [Hz] Peak Power
1k

9.000 k 150.000 k 9.993 k -43.54 dBm

150.000 k 30.000 M 10k 159.997 k -45.88 dBm

The R&S ZVH shows a list above 30.000M 1.000 G 100k 950.521701 M -24.66 dBm

1.000 G 8.000 G 1M 1.8110000 G -15.06 dBm

the trace diagram.
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The list contains information for each frequency range that the measurement covers.
Thus, the number of entries in the list depends on the overall frequency span you are
using for the measurement. The following ranges have been defined:

9 kHz to 150 kHz (with an RBW of 1 kHz)
150 kHz to 30 MHz (with an RBW of 10 kHz)
30 MHz to 1 GHz (with an RBW of 100 kHz)
> 1 GHz (with an RBW of 1 MHz)

The spurious list contains the following information for each range.
e Frequency range
Start and stop frequencies of the range.
e RBW
Resolution bandwidth that the R&S ZVH uses within that range.
e Peak Frequency
Frequency at which the peak power has been measured in a particular range.
e Peak Power

Peak power that has been measured in a particular range.

Operating Manual 1309.6946.12 - 08 106


https://www.manualsplus.com/



https://www.manualsplus.com/

R&S ZVH Spectrum Analyzer Mode (R&S ZVH-K1)

. _____________________________________________________________________________________________________________________________________________________|
Performing Spectrum Measurements

» Press the MEAS key.
» Press the "Meas Mode" softkey.
» Select the "Spectrogram" menu item.
The R&S ZVH starts the spectrogram result display.

By default, the spectrogram result display consists of two windows. The upper window
shows the measured spectrum as a trace line. The lower window shows the
measurement results in a spectrogram. The chronological information in the
spectrogram is restricted by the internal memory of the R&S ZVH. The R&S ZVH
stores 1024 frames or spectrums that have been measured in its memory. As the
height of the display is smaller, some of the data becomes invisible after a time.

4.1.10.1 Controlling the Spectrogram Update
The spectrogram starts running as soon as you enter the spectrogram mode, if you are
in continuous sweep mode.

If you are in single sweep mode, the R&S ZVH does not add a line to the spectrogram
until you initiate the next single sweep.

You can stop the update of the spectrogram in continuous sweep mode.
» Press the MEAS key.
» Press the "Hold" softkey.

Note that in continuous sweep mode the measurement in the spectrum result
display does not stop. The trace in the upper window still updates continuously.
Only the spectrogram view stops.

» Press the "Hold" softkey again.
The R&S ZVH resumes updating the spectrogram.

The spectrogram result display is filled with results until you change a measurement
setting. As soon as a setting is changed, the spectrogram clears and starts to fill again.

You can also clear the spectrogram manually.
» Press the MEAS key.
» Press the "Clear" softkey.

4.1.10.2 Browsing Through the Signal History

There are two ways to view parts of the measurement result history that have moved
outside the visible area of the spectrogram.
» Press the MEAS key.

» Press the "Spectrogram Settings" softkey.
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» Select the "[] Spectrogram Full Screen" menu item.

The R&S ZVH now uses the full diagram area of the screen for the spectrogram.
The number of lines in the spectrogram and therefore the displayed time period
more than doubles.

» The "Spectrogram Full Screen" menu item is marked by an [X].

It may, however, be necessary that the spectrum result display is still visible to
evaluate measurement results. For this purpose, the spectrogram has an (invisible)
scrollbar that you can use to scroll up and down the spectrogram to the frame that
you'd like to see.

Scrolling through the spectrogram

Turn the rotary knob or use the UP and DOWN cursor keys whenever you are viewing
the spectrogram.

The R&S ZVH scrolls through the spectrogram history.

Note that this is only possible as long as no input field or menu is active. To resume
the spectrogram scroll function in this case,

» Press the CANCEL key
» Use the rotary knob or the UP and DOWN cursor keys again.
The R&S ZVH resumes scrolling through the spectrogram history.

The symbols on the right side of the spectrogram indicate the position of the
spectrogram part currently displayed on the screen:

e Asingle down arrow in the right lower corner of the spectrogram indicates that the
uppermost frame still represents the most recently recorded trace.

e Two arrows (one up, one down) indicate that the spectrogram area displayed is
somewhere in the middle of the available history.

e Asingle up arrow in the upper right corner of the spectrogram indicates that the
lowest line of the spectrogram represents the end of the history buffer.

4.1.10.3 Configuring the Display

As colors are an important part of the spectrogram, the R&S ZVH offers various ways
to customize the display for best viewing results.

The first and most obvious way to configure the display is to select a different color
scheme.

» Press the "Spectrogram Settings" softkey.
» Select the "Spectrogram Color Table" menu.
The R&S ZVH opens a submenu that contains several color schemes.

Default
Green-Yellow
Green-Blue
Black-White
Red-Purple
Blue-Black
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The following examples are based on the green-yellow color scheme.
» Select the color scheme you are most comfortable with.
The R&S ZVH adjusts the screen colors according to your selection.

It is possible that the color distribution is not ideal in the current configuration. You
have two ways to set things straight.

By cutting the reference level, you can eliminate amplitudes from the color map
that are not part of the signal.

Example: By default, the spectrogram reference level is 30 dBm.

Spectrogram Playback 01/04/10 16:46 el

That means that signal parts with Ref: -20.0 dBm RBW: 100 kHz » SWT: 500ms Trace: Clear/Write
an amp||tude Of 30 dBm Would be «Att: 0dB VBW: 1 MHz  Trig: Free Run »Detect: RMS
yellow in the spectrogram, and - ---------
signal parts with a very small T

amplitude would be dark green. :h*uu" il msunmmm
Everything in between is a shade ---------

of the colors between. As the

colors are distributed over a very
large range (about a 150 dBm or
more), it is likely that you can not

distinguish details in the signal you |[[EESEgw Span:3.84 MHz
have measured. Mode Settings Playback Spectrogram Clear

Therefore you should adjust the color map to the overall shape of the signal you
are measuring. Let's say, for example, that the signal has an amplitude range of
about 30 dB with the maximum amplitude at about -60 dBm and the minimum
amplitude at about -100 dBm and the Green-Yellow color scheme. With the default
settings, the spectrogram is made up exclusively of green colors and it's not easy
to distinguish amplitude levels. That's because the yellow color shades are
completely out of range.

To get a better result, change the spectrogram reference level to a level near the
maximum power level that has been measured first.

» Press the "Spectrogram Settings" softkey.
» Select the "Spectrogram Reference Level" menu item.
The R&S ZVH opens an input field to enter the spectrogram reference level.

The reference level should be near the maximum level that has been measured
while the spectrogram was running. In the example, the reference level should be
at about -60 dBm.

» Enter the reference level you need.

The R&S ZVH now shifts the reference level of the spectrogram to the value you
have entered.

Note that the spectrogram reference level does not affect the spectrum result
display, as well as the spectrum reference level ("Amplitude" menu) does not affect
the spectrogram. In the screenshot the spectrum trace is therefore exactly the
same as in the previous picture.
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. Snect Playback 01/04/10 16:45 ‘e
The result however, still does not o Ref. 20,0 dBm RBW: 100 kHz = SWT: 500 ms Trace: Clear/Write

sAtt: 0dB VBW: 1 MHz  Trig: Free Run s Detect: RMS

show signal differences in detail.
The only thing that happened is
that the colors have shifted, in the
example to yellow, because the
color that corresponds to the
reference level has shifted from
green to yellow. All other colors
that are part of the color scheme
are still unused, because the

spectrogram level range is still the Center:952 MHz Span:3.84 MHz
same (1 50 dB) Mode Settings Playback Spectrogram Clear

» Press the "Spectrogram Settings" softkey.
» Select the "Spectrogram Level Range" menu item.
The R&S ZVH opens an input field to enter the spectrogram level range.

In the example, the level range of the signal is from about -60 dBm to about
-100 dBm.

Snect Playback 01/04/10 16:45 ‘e
» Therefore set the level range to O Ret. 200 dBm RBW: 100 kHz = SWT: 500 ms Trace: Clear/Write

40 dB tO get the WhOle Signal sAtt: 0dB VBW: 1 MHz  Trig: Free Run s Detect: RMS

As the level range is now adjusted,
the R&S ZVH is able to map its
complete color range to the level
range of the signal.

This means that signal parts with a
low amplitude are in a shade of
green while signal parts with a E
high amplitude are yellow. Center:952 MHz Span:3.84 MHz
" Meas —

—
Mode Settings Playback Spectrogram Clear

The best way to display a spectrogram is therefore to reduce the level range until
the lowest signal part is mapped to the lower end of the color map and the highest
signal part to the upper end of the color map.

In a last step you can configure the spectrogram in a way that it only shows signal
peaks in color and the noise floor in black. To get a result like that you have to
reduce the level range, until the noise floor is outside the displayed range.
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» Instead of entering a level range of 40 dB, enter a level range of 35 dB or even
30 dB.

. . . . Spectrogram Playback 01/04/10 16:50 ZB—
This will provide a high contrast Ref: -20.0 dBm RBW: 100 kHz = SWT: 500ms Trace: Clear/Write
= Att: 0dB VBW: 1 MHz  Trig: Free Run = Detect: RMIS

between signal parts that are

above the noise floor, and the
noise floor, which is drawn in

black.

To show details of the noise floor
and exclude the peak levels you
have to lower the spectrogram :
reference level, until it is just : 2 Span:3.84 MHz
above the noise floor. e e

The R&S ZVH will then display the signal parts that are above the reference level
in only one color, which is the color at the upper border of the color map.

4.1.10.4 Recording a Spectrogram
You can save the data of the spectrogram for documentation or for further analysis of
the recorded data.
» Press the MEAS key.
» Press the "Save Spectrogram” softkey.

to save the current specirogram

© \Public\.
=] Cable Models
» Enter the name of the spectrogram & s
. . [} Limit Lines
with the alphanumeric keys. D Screen Shots
=] Standards
[m] Transducers
By default, the R&S ZVH saves Shectrogram0tz pm “wiks  10/0/2000 1os
Spectrogram003.spm 948 kB 10/03/2010 16:12
the spectrogram as Shectrogramots pm MEie  10/0/2000 1633
lspectrogram###| With ascending Spectmgraml}l]li:spm 948 kB 1Il/|l:!/2l11IJ1E;58
numbers.
» Press the "Save" softkey to store
the spectroaram Spectrogram 00 1| NN Frcc 0 MB
P 9 ) s Show SD-Card —

Now that you have saved the spectrogram, you can replay it any time you want.

The number of spectrograms that you can store on the R&S ZVH internal memory
depends on the other datasets that are currently on the R&S ZVH.

1
Operating Manual 1309.6946.12 - 08 112


https://www.manualsplus.com/

R&S ZVH Spectrum Analyzer Mode (R&S ZVH-K1)

. _____________________________________________________________________________________________________________________________________________________|
Performing Spectrum Measurements

4.1.10.5 Playback of a Spectrogram
If you have recorded a spectrogram and have saved it in internal memory, a memory
stick or the SD card, you can view the results of that measurement at a later time.
» Press the "Playback" softkey
or
» Press the "Meas Mode" softkey.

» Select the "Spectrogram Playback" menu item.

Recalling a previously stored spectrogram
» Press the "Recall Spectrogram” softkey.

The R&S ZVH opens a dialog box to select a file that contains the spectrogram
data. The file extension for spectrogram data is *.spm.

» Select the file you need.
» Confirm the selection with the "Select" softkey.
The R&S ZVH loads the spectrogram and shows the data in the display.

In general you can do the same things on a recalled spectrogram as in the
spectrogram recording mode, e.g. customize the display to your needs.

In addition to that functionality, it is possible to view not only the spectrum that belongs
to the currently selected spectrogram frame, but also the spectrums of all frames that
are in the memory of the R&S ZVH.

Working with time lines in playback mode

To find a particular point in time and display the corresponding spectrum you can use
two time lines:

When entering the playback mode the R&S ZVH displays two time lines in the
spectrogram.

The first time line (T1) corresponds to
an absolute time value, the second
(T2) is a time relative to the first time
line. Both time lines are positioned on

the most recent spectrogram line at Center:952 MHz
" Meas  ‘Spectrogram ~ Live  ~ Save ~ Recall ele
the tOp Of the result d|3p|ay Mode Settings Update Spectrogram Spectrogram ~ Time Line

You can now select a specific spectrogram frame that is in the memory of the
R&S ZVH.

» Press the "Select Time Line" softkey.

The R&S ZVH opens an input field to define the position of the first time line (T1).
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» Position the time line by entering a number or moving it with the rotary knob.

Entering 0 sets the time line marker on the most recent frame. The maximum value
that you can enter is 1024 (the maximum number of frames the R&S ZVH can
store in its memory).

Note that not all frames are visible on the screen. If a frame is part of the history
outside the visible area, the time line is also not visible and you have to scroll
through the spectrogram to be able to see it again.

The upper window will display the spectrum of the frame at the time line position. By
moving the time line you can thus browse through the history of spectra stored in
memory.

In the marker information field, the R&S ZVH shows the time stamp of the time line.

Spectrogram 26/04/10 15:50 ~B—

The time stamp of the first time line T1 Ref: -20.0 dBm RBW: 100 kHz + SWT: 500ms Trace: Clear/Write
is always referred to the top-most Sannry A ST say -l

frame (e.g. a time stamp of
00:00:50:000 means that the data was
measured 50 seconds prior to the top-
most frame).

» Press the "Select Time Line"
softkey again.

The R&S ZVH opens an input field
to define the position of the :
SeCOﬂd tlme |ine (T2) Settings Update  Spectrogram Spectrogram = Time Line

» Enter a number with the number keys, the rotary knob or the cursor keys.

The R&S ZVH positions the second time line on the selected frame. Again it shows
the time stamp of the time line in the marker information field (AT value). For the
second time line (T2), the information is relative to the first one (T1). This means
that the time stamp of the second time line can be negative, if you have setiton a
frame above the first time line.

If you scroll the time line through the frames of the spectrogram with the rotary knob or
the cursor keys, the R&S ZVH will show the spectrum corresponding to the selected
frame in the upper window of the display.

You can use the spectrogram playback for a detailed analysis of the signal levels over
time and compare signal details in the spectrum result display, e.g. with the help of
markers.

In addition to the time line (horizontal marker), you can also use (vertical) markers in
the spectrogram.

With the help of the marker and the time line, you are able to find the exact moment
when a specific event has occurred in the spectrum.

1
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Sh 26/04/10 15:55 —B—
» Press the MARKER key. o Ret. 200 dBm RBWW: 100 kHz * SWT: 500ms  Trace:  Clear/Write
Att: 0dB »\VBW: 1 MHz  Trig: Free Run = Detect: RMS
. 9524206 MHz -66.
The R&S ZVH activates a marker 0000STE

and sets it on the peak level of the
currently displayed spectrum.

» Use the rotary knob or the cursor
keys to move the marker on the
horizontal axis to the frequency
you want to analyze, or enter the
frequency directly with the number
keys. Center:852 MHz Span

[ Meas

Mode Settings Update Spectrogram | Spectrogram  Time Line

» Press the "Select Time Line" softkey and browse through the spectrums using the
rotary knob or the cursor keys until the spectrum of interest is displayed in the
upper window.

The time stamp of the selected time line gives you a precise indication on when the
event shown in the spectrum occurred.

For more information on marker functionality, see

e "Using Markers" on page 61

Switching back to active spectrogram recording
To resume recording of a new spectrogram
» Press the "Live Update" softkey at any time you are in playback mode.

The R&S ZVH switches back to performing live measurements.

Long Time Spectrograms

The R&S ZVH can record spectrogram data up to 999 hours (although the maximum
time actually depends on the measurement settings and available storage space).

» Press the SETUP key.

» Press the “Measure Setup” softkey and look for the “Spectrogram Long Time
Recording” settings.

» Connect the storage device (necessary for long time recording).

» Select the storage device you would like to use from the “Recording Storage”
menu item (USB or SD card).

» Turn on the long time spectrogram with the “Long Time Recording” menu item.
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The R&S ZVH starts the spectrogram measurement. The data is written directly to the
connected storage device in one or more files, depending on the overall length of the
spectrogram . the longer the recording last, the more files are created.

When you stop the recording, the Recording done

R&S ZVH ShOWS a message Spectrogram Recording successfully completed. Results saved in

Containing the directory Where the \Storage Card\Spectrogram Recording Results\SPG_20160114_195529
Press OK to

measurement data has been saved.

Sp Playback 14/01/1621:26 4
When you playback the spectrogram, e Ref. 200 dom RBW: | MHz SWT: 20ms Trace: CIear/Wr
the currently used file is indicated in 2k R I ) IR

21:13:48  14/01/2016 [12) 21:13:48  14/01/2016

the display.
Note that it might take a little while to access a new file during spectrogram playback (a
corresponding message is shown).

Configuring Long Time Spectrograms

You can define several characteristics of the long time spectrogram in the “Measure
Setup” menu:

e Recording Mode: Selects the way the spectrogram is controlled.

“Timer”: Recording starts and stops on a certain date and time. You can define
the date via the “Start / Stop Date” and “Start / Stop Time” menu items (for
example from 6:00 am to 6:00 pm on January 1st in the year 3000. You can
also define a “Duration” instead of specifying a stop time.
- “Immediately”: Recording begins immediately, and you can define a “Duration”
(for example 6 hours). Otherwise the recording stops when you deliberately so.
- “Limits Failure”: Recording starts or stops when a limit has been violated.
Select the details with the “Limits Save Mode” menu item.

In any case, you can stop the recording deliberately any time by turning the
long time spectrogram off.

- “Stop Recording If Battery Low”: Recording stops when the battery level runs
low.

e Recording Speed: Selects if the spectrogram measurement time is defined
automatically by the R&S ZVH or manually. In the latter case, define the
measurement time with the “Manual Recording Interval” menu item (Example: a
spectrogram line is added every 100 ms).
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Analyzing Long Time Spectrograms with the R&S ZVHView software

Long spectrograms can be difficult to read on the R&S ZVH. However, the
R&S ZVHView software package provides a tool called the "Long Time Recording
Viewer" that allows you to conveniently display and analyze very long spectrograms.

» Select the @ icon in the toolbar of the R&S ZVHView software to open the viewer.
In the viewer, you can do several things.

e Display spectrograms that you have previously saved via the "File" menu. The
compressed view shows the complete spectrogram, while the main window shows
a detailed view of the measured data.

e Apply different color schemes via the "Colors" menu. The color schemes are the
same as those available within the firmware. See "Error! Reference source not
found." on page Error! Bookmark not defined..

e Select a certain time line in the spectrogram and view the corresponding spectrum
in the diagram area below the spectrogram.

Zoom into and out of the measurement results.
Position markers in the spectrogram via the "Show" menu and the "Measurement”
panel on the right side of the user interface.

e Configure markers via the "Setup" panel on the right side of the user interface.

e View the measurement setup via the "Measurement" panel.

Prerequisites

Using the "Long Time Recording Viewer" requires you to install .NET framework
version 4.0 or higher on the PC you are running the R&S ZVHView software on.
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If you are using the extension cable R&S TS-EMFZ2, you have to take this into
account as a secondary transducer.

» Press the "Transducer" softkey.
» Select the "Select Secondary Transducer" menu item.
The R&S ZVH opens a dialog box to select transducer factors with the unit dB.
» Select the transducer factor for the extension cable.
» Confirm the selection with the "Select" softkey.
For more information see "Using Transducer Factors" on page 151.

You can create and edit transducer factor with the R&S ZVHView software package
and then transfer them into the internal memory of the R&S ZVH. Each transducer
factor may consist of up to 1000 reference values.

Display of the antenna directions

An isotropic antenna consists of three orthogonal elements. Each of these elements
measures the field strength from a different direction (x-, y- and z-axis).

Decrease of measurement speed

Because the R&S ZVH performs a measurement on each of the three antenna axes,
the update rate of the results decreases slightly.

You can select to display different aspects of the measurement.
» Press the "Meas Mode" softkey.
» Select the "Iso Direction [ ]" menu item.
The R&S ZVH opens a new menu to select the measurement aspect.
e "Auto"
Shows the total field strength over all three antenna axes.

The displayed result is a combination of the results for each antenna element. After
measuring each of the three directions individually, the R&S ZVH calculates the
total field strength (Er) based on the results for each antenna element.

E,:1/E§+E§+EZZ

[ ] "X"

Shows the field strength measured on the antenna's x-axis only.
[ ] "Y"

Shows the field strength measured on the antenna's y-axis only.
[ ] "Z"

Shows the field strength measured on the antenna's z-axis only.
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- 0.1 xSpan

The step size equals 10% of the span or 1 division of the horizontal axis.
- =Center

The step size equals the center frequency.

This step size is ideal for measurements on harmonics. When you increase or
decrease the center frequency, the center frequency automatically moves to
the next harmonic.

- Manual...
Define any step size you want.

This step size makes it easy to investigate a spectrum with frequencies at
constant intervals.

» Select the step size you need from the menu.
The R&S ZVH adjusts the step size accordingly.

If you set the step size to 10% of the span or to the center frequency, the R&S ZVH
sets the step size internally. Manually defining the step size opens an input field to
define the step size.

4.21.3 Setting a Frequency Offset

For measurements on frequency converters such as satellite downconverters, it is
often convenient to reference the results to the frequency prior to conversion. For this
purpose, the R&S ZVH offers a frequency offset that arithmetically shifts the center
frequency to higher or lower frequencies. Thus, the R&S ZVH displays the input
frequency of the DUT.

Positive frequency offset is possible in the range from 1 Hz to 100 GHz, in steps of
1 Hz. The maximum negative frequency offset depends on the start frequency you
have set. The start frequency, taking into account the frequency offset, is always
>0 Hz.

» Press the FREQ/DIST key.
» Press the "Freq Offset" softkey.

The R&S ZVH opens an input field to set the frequency offset.
» Enter the frequency offset you need.

The R&S ZVH adds the frequency offset to the center frequency you have set. A
red dot at the center frequency display indicates that a frequency offset has been
set.
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4.21.4 Defining a Start and Stop Frequency
Defining a start an stop frequency is best suited for example for measurements on
harmonics or signals whose exact frequency is unknown.
» Press the FREQ/DIST key.
» Press the "Start Freq" softkey.
The R&S ZVH opens an input field to define the start frequency.
» Enter the start frequency you need.
» Set a stop frequency with the "Stop Freq" softkey.

The R&S ZVH adjusts the horizontal axis according to your input, beginning with
the start frequency and ending with the stop frequency.

If you have entered a stop frequency that is outside the maximum frequency range,
the R&S ZVH sets the stop frequency to the possible maximum.

The label of the horizontal axis changes from "Center" and "Span" to "Start" and
"Stop"_

4.2.1.5 Setting the Span

The span is the frequency range around the center frequency that a spectrum analyzer
displays on the screen. The span you should select depends on the signal and the
measurement that you are performing. A rule of thumb is that it should be at least twice
the bandwidth occupied by the signal.

The available span for frequency domain measurements depends on the instrument
model.

o R&S ZVH4:10 Hzto 3.6 GHz
R&S ZVH8: 10 Hz to 8 GHz

If you set a span of 0 Hz (zero span), the R&S ZVH performs measurements in the
time domain.

» Press the FORMAT/SPAN key.

When you press the FORMAT/SPAN key, the R&S ZVH automatically opens an
input field to define the span. If the input field is inactive, you can open it with the
"Manual Span" softkey.

» Enter the span you need.

The R&S ZVH adjusts the span of the horizontal axis.
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If you have to switch between full span and a smaller span, you can do so without
having to enter the numeric values.

» Press the FORMAT/SPAN key.

» Press the "Full Span" softkey.
The R&S ZVH displays the spectrum over its entire frequency range.

» Press the "Last Span" softkey.
The R&S ZVH restores the span that you have set just before displaying the entire
frequency range.

Time domain measurements

You can also activate time domain measurements without having to enter the value
manually. When measuring in the time domain, the span is 0 Hz. In that state, the
R&S ZVH measures the signal at the current center frequency only. Instead of
displaying the spectrum, the R&S ZVH shows the signal power over a certain time
period. The horizontal axis becomes the time axis. The display always starts at 0 s and
stops after the currently set sweep time.

» Press the FORMAT/SPAN key.
» Press the "Zero Span" softkey.

The R&S ZVH sets a span of 0 Hz and performs the measurement in the time
domain.
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4.2.2.2 Setting a Display Range

The display range determines the scaling or resolution of the vertical axis. In the
default state, the display range is a logarithmic scaling over a 100 dB. This
corresponds to 10 dB per grid division. The R&S ZVH provides other display ranges
that either increase or decrease the resolution of the vertical axis.

However, increasing resolution does not increase the accuracy of, for example, the
marker level readout, but only makes it easier to read values off the trace.

You can also select a linear scale for the vertical axis. In that case, the power levels
are expressed as a percentage of the reference level. Linear scaling is useful to
display AM modulated carriers in the time domain, for example.

» Press the SCALE/AMPT key.
» Press the "Range / Ref Pos" softkey.
The R&S ZVH opens a submenu to select the display range.

» Select the display range you need (“Manual Range” allows you to select a custom
range).

The R&S ZVH adjusts the vertical axis accordingly.

4.2.2.3 Selecting the Display Unit

By default, the vertical axis (and therefore the reference level) is scaled in dBm.
However, the units dBmV, dBuV, Watt and Volt are also available. Selecting the right
unit is relevant for the marker level display because the unit of the marker level is the
same as that of the reference level.

» Press the SCALE/AMPT key.
» Press the "Unit" softkey.

The R&S ZVH opens a submenu to select the display unit.
» Select one of the available units.

The R&S ZVH adjusts the labels of the vertical axis accordingly.
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4.2.2.4 Setting a Reference Offset

You can define a reference offset for the reference level. With a reference offset, you
can increase the reference level by a certain amount. This is useful, for example, if an
attenuator or amplifier has been inserted before the RF input. The R&S ZVH
automatically takes the loss or gain into account when the level is displayed and no
manual calculations are necessary. A loss introduced at the RF input must be entered
as a positive number and a gain as a negative number.

» Press the SCALE/AMPT key.
» Press the "Ref Offset" softkey.
The R&S ZVH open an input field to
» Enter the offset you need.
The R&S ZVH includes the offset in the measurement.

To indicate an offset other than 0, the R&S ZVH puts a red dot at the "Ref:"
hardware setting (= Ref: -20.0 dBm).

4.2.2.5 Setting the RF Attenuation

RF attenuation adjusts the input range inside the analyzer. It is coupled directly to the
reference level. If you have set a high reference level, RF attenuation is turned on in
10 dB steps according to the table below so that the input mixer always remains in the
linear range.

The R&S ZVH provides three attenuation modes.
e Auto Low Distortion

If this mode is active, the R&S ZVH sets the RF attenuation 10 dB higher
according to the table below, making the stress of the input mixer 10 dB less at the
specified reference level. If the spectrum is densely occupied with signals, e.g. in a
television cable network, the input mixer reduces the R&S ZVH inherent spurious
products. However, the inherent noise display of the R&S ZVH increases due to
the increased attenuation in front of the input mixer.

e Auto Low Noise

If this mode is active, the R&S ZVH sets the RF attenuation 10 dB lower. This
increases the sensitivity of the R&S ZVH, which means that the inherent noise
display decreases due to the lower attenuation in front of the input mixer.

e Manual
Manual selection of the attenuation.

You can check the status of the RF attenuation and the preampilifier in the
measurement setup dialog and the hardware settings area of the display.
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Preamplifier OFF Preamplifier ON

Reference Level RF Attenuation RF Attenuation
Low Noise Low Distortion Low Noise Low Distortion

<-30 dBm 0dB 0dB 0dB 0dB
-29 to -25 dBm 0dB 0dB 0dB 5dB
-24 to -20 dBm 0dB 0dB 0dB 10 dB
-19to-15dBm 0dB 5dB 5dB 15 dB
-14t0-10 dBm 0dB 10 dB 10 dB 20dB
-9 to -5 dBm 5dB 15 dB 15 dB 25dB
-4 to 0 dBm 10 dB 20 dB 20dB 30dB
1to 5dBm 15dB 25dB 25dB 35dB
6 to 10 dBm 20dB 30dB 30dB 40 dB
11to 15 dBm 25dB 35dB 35dB 40 dB
16 to 20 dBm 30dB 40 dB 40 dB 40 dB
21 to 25 dBm 35dB 40 dB 40 dB 40 dB
26 to 30 dBm 40 dB 40 dB 40 dB 40 dB

» Press the SCALE/AMPT key.
» Press the "RF Att/ Amp / Imp" softkey.
» Select either the "Auto Low Distortion" or the "Auto Low Noise" menu item.
The R&S ZVH sets the attenuation according to the table above.
» Select the "Manual: 0 dB" menu item for manual selection of the RF attenuation.

The R&S ZVH opens an input field to set the RF attenuation. You can set the
attenuation from 0 dB to 40 dB in 5 dB steps.

To indicate a manual attenuation, the R&S ZVH puts a red dot at the "Att:"
hardware setting (= Att: 10 dB).

4.2.2.6 Using the Preamplifier
To increase the input sensitivity, the R&S ZVH provides an integrated 20 dB
preamplifier after the input mixer.

In the default state of the R&S ZVH, the preamplifer is turned off. If you want to
measure signals with low powers, you can turn it on.

» Press the SCALE/AMPT key.
» Press the "RF Att/ Amp / Imp" softkey.
» Select either the "Preamp On" or "Preamp Off" menu item.

The R&S ZVH turns the preamplifier on and off.
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4.2.2.7 Setting the Input Impedance

In the default state, the input impedance is 50 Q.

The R&S ZVH can also handle 75 Q systems. The R&S ZVH does not select a 75 Q
RF input per se. Instead it selects a 75 Q matching pad connected at the RF input. The
50/75 Q matching pad R&S RAZ is recommended for 75 Q matching (see
recommended accessories). The R&S ZVH automatically considers the conversion
factor when a value of 75 Q is set.

» Press the SCALE/AMPT key.
» Press the "RF Att/ Amp / Imp" softkey.
» Select the impedance you need.

You can also use other matching pads (e.g. R&S RAM or R&S FSH-Z38) by
activating transducer factors.

4.2.2.8 Using Transducer Factors

For more information see "Using Transducer Factors".
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The R&S ZVH opens an input field to define the resolution bandwidth.
» Enter the resolution bandwidth you need.

The R&S ZVH uses the resolution bandwidth you have entered for the
measurement.

If the resolution bandwidth is no longer coupled to the span, the R&S ZVH puts a
red dot at the "RBW" hardware setting (= RBW: 30 kHz).

» Press the "Auto RBW" softkey to again couple the resolution bandwidth to the
span.

Automatic adjustment of the sweep time

In its default mode, the R&S ZVH automatically adjusts the sweep time as soon as you
change the resolution bandwidth. This is to make sure that the settling time required for
the selected resolution filter is properly taken into account.The maximum allowed
sweep time is 1000 s. For narrow resolution filters this value would be exceeded for
large spans. In order to avoid this, the R&S ZVH adjusts the span automatically as
soon as the maximum sweep time is reached.

4.2.3.2 Setting the Video Bandwidth

The video bandwidth (VBW) basically smoothes the trace by reducing the noise and
therefore making power levels easier to see.

The noise reduction is a result of the video filter. This lowpass filter defines the video
bandwidth and filters the higher frequency parts of the voltage from the signal. Video
voltage is the (DC) voltage that results from the IF signal passing through the envelope
detector which removes the IF components and outputs the envelope only. This output
is also known as the video signal.

The figure below shows that process on an AM modulated signal in the time domain.

In case of an AM modulated signal, the envelope (or video) signal contains a DC
component that corresponds to the level of the carrier. The video signal also contains
an AC component whose frequency is the same as the AM frequency.

Envelope Signal

AM RF Signal (video voltage)

Amplitude ‘__--""'.aﬁﬁb‘lib{je
-~ .i
| DC voltage
| | | [ | \ fram carries
| ’ — AC voltage from
| | | l'l modulation
Ny
IF Signal
ITirne I'I'|rr|e
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If the bandwidth of the video filter is less than the frequency of the AC component, it is
suppressed depending on its maximum frequency. If the AM component should be
displayed truly, the cutoff frequency of the filter has to be greater than the modulation
frequency.

If there is noise on the sine signal, the modulation signal can be thought of as noise. If
the video bandwidth is reduced, the high-frequency noise components above the cutoff
frequency of the video filter will be rejected. The smaller the video bandwidth, the
smaller the noise amplitude at the video filter output.

The R&S ZVH provides video bandwidths from 1 Hz to 3 MHz in a 1-3-10 sequence. In
its default state, the video bandwidth is coupled to the resolution bandwidth and is the
same as the resolution bandwidth. If you change the resolution bandwidth, the

R&S ZVH adjusts the video bandwidth accordingly.

The effects of the video bandwidth on measurements are as follows.

e if you are performing measurements on modulated signals, the video bandwidth
must be sufficiently large so that significant modulation components are not
rejected (= RBW)

e if you want to keep signals free of noise, you should select the smallest video
bandwidth possible (= 0.1 x RBW)

e if you are performing measurements on pulsed signals, the video bandwidth should
be at least three times greater than the resolution bandwidth so that the pulse
edges are not distorted

Like the resolution bandwidth, the video bandwidth has an effect on sweep speed.
Before each measurement, the video filter has to settle.

» Press the SWEEP/BW key.
» Press the "VBW" softkey.
» Select the "Manual" menu item.
The R&S ZVH opens an input field to define the video bandwidth.
» Enter the video bandwidth you need.
The R&S ZVH uses the video bandwidth you have entered for the measurement.

If the video bandwidth is no longer coupled to the resolution bandwidth, the
R&S ZVH puts a red dot at the "VBW" hardware setting (s VBW: 300 kHz).

» Press the "VBW" menu item.

» Select the "Auto" menu item to again couple the video bandwidth to the RBW.
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4.24.2 Selecting the Sweep Mode

The sweep mode is the way the R&S ZVH performs the measurement.

In its default state, the R&S ZVH measures continuously. In this mode, the R&S ZVH
automatically repeats the sweep in the defined range of the horizontal axis (frequency
or time) and updates the trace accordingly after it has finished with one sweep.

In some cases it may be sufficient to get the results over a single sweep only, e.g. if a
particular trigger condition is met. In single sweep mode, the R&S ZVH performs the
sweep a certain number of times (depending on the number of averages you have set)
over the defined range of the horizontal axis (frequency or time) and then stops
measuring. It performs another sweep only after you tell it to. For more information on
setting the number of sweeps included in a single sweep see "Selecting the Trace
Mode (Average)".

» Press the SWEEP/BW key.
» Press the "Trigger" softkey.

» Select the "Single Sweep menu item to perform measurements in single sweep
mode or the "Continuous Sweep" menu item to perform measurement
continuously.

4.2.4.3 Working with Trigger Functionality

If you have to perform measurements according to certain signal conditions, you can
use a trigger. A trigger responds to certain events. If a trigger is active, the R&S ZVH
starts to measure if the trigger conditions are met. The trigger can be generated either
externally or internally.
Selecting the trigger source
» Press the SWEEP/BW key.
» Press the "Trigger" softkey.

The R&S ZVH opens a submenu to select the trigger source.
» Select the trigger source you need.

The R&S ZVH activates the trigger.
The R&S ZVH provides the following trigger functions.

o Free Run

A new sweep starts on completion of the previous sweep. This is the default state
of the R&S ZVH.

e Video Trigger

A sweep starts when the video voltage exceeds a particular level. The video trigger
is available only in the time domain (span = 0).
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In the frequency domain, the R&S ZVH would never start a measurement with the
video trigger because there is no guarantee that there is a signal that generates
video voltage present at the start frequency.

e External Trigger (rising or falling slope)

A sweep starts on the rising edge (RISE) or on the falling edge (FALL) of an
external trigger signal. The external trigger signal is fed in via the BNC connector
"Ext Trigger". The switching threshold is 1.4 V, i.e. a TTL signal level.

e Gated Trigger

When the gated trigger is active, a gate signal that is applied to the R&S ZVH
trigger input controls the sweep. The R&S ZVH starts measuring when the applied
gate signal becomes active and the set gate delay has expired, and it interrupts the
measurement as soon as the defined gate length is reached. With the gate signal
becoming active the next time the measurement is resumed etc.

Pulsed signals can be measured by this method, if the gate delay and gate length
are selected in a way that the measurement is only performed while the pulse is
active. Gated measurements are possible in the frequency domain (span > 0) and
the time domain (span = 0), but it is available only in combination with an external
gate signal.

Including a Delay Time

When you are using a video trigger in the time domain or an external trigger, you can
delay the start of the measurement with respect to the trigger event by entering a delay
time. In this way, you can include time differences between the trigger event and the
measurement.

The range of the trigger delay is from 0 ps to 100 s. The resolution depends on the

subrange.

Trigger delay Resolution
Oto1ms 10 ps
1msto 10 ms 100 ps

10 ms to 100 ms 1ms

100msto1s 10 ms
1sto10s 100 ms
10sto 100 s 1s

» Press the SWEEP key.
» Press the "Trigger" softkey.
» Select the "Trigger Delay..." menu item.
The R&S ZVH opens an input field to define the trigger delay.

» Enter the delay time you need.
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Defining the Trigger Level

When you are using the video trigger, you have to define a trigger level. The trigger
level is a percentage of the reference level. A trigger level of 100 % is the same as the
reference level. A trigger level of, e.g. 50% corresponds to the middle of the vertical
axis. The R&S ZVH indicates the video trigger level with a triangle.

» Press the SWEEP/BW key.
> Press the "Trigger" softkey.
» Select the "Trace Video" menu item.
The R&S ZVH opens an input field to define the trigger level.
» Enter the trigger level.
The R&S ZVH shows the trigger level by adding a horizontal line to the diagram
area.
Performing Gated Sweeps
When the external trigger is active, it is possible to perform a gated sweep.
» Press the SWEEP/BW key.
» Press the "Trigger" softkey.
» Activate an external trigger.

Now that the external trigger is active, the "Gated Trigger" menu item becomes
available.

» Press the "Trigger" softkey again.
» Select the "Gated Trigger" menu item.

In order to get appropriate results, you have to set the gate delay and gate length in a
way that the measurement is active during the interesting part of the signal. You can
also modify the sweep time in order to match the horizontal axis to the length of the
signal and thus set the gate delay and gate length parameters more accurately.

The gate delay parameter defines the time between the trigger event and the
beginning of the actual measurement. The gate length defines the duration of the
measurement, before it is interrupted and the next gate signal is anticipated to resume
the measurement.

» Press the SWEEP/BW key.
» Press the "Trigger" softkey.
» Select the "Gate Settings" menu item.

The R&S ZVH opens a softkey submenu to control the gate settings. At the same time,
the R&S ZVH switches into time domain, as indicated in the display.

» Press the "Manual SWP Time" softkey and set the sweep time in a way that the
portion of interest of the signal is visible on the screen.
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» Press the "Gate Delay" softkey.

The R&S ZVH opens an input field to define the trigger delay.
» Enter the delay time you need.

The measurement now starts after the delay time has passed.
> Press the "Gate Length" softkey.

The R&S ZVH opens an input field to define the gate length.
» Enter the length of the gate.

The R&S ZVH now measures over the period of the gate length. After the gate has
closed, the R&S ZVH waits with the measurement until the next gate signal
happens.

The delay time and gate length are represented by vertical red lines in the diagram
area.

> After setting the gate delay and gate length, exit the gate settings menu with the
"Exit" softkey.

The R&S ZVH returns to the frequency domain provided it was active before
setting up the gated trigger. The original span is restored. The R&S ZVH is ready
to perform measurements with an accurately set gate.
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» Press the TRACE key.
» Press the "Trace Mode" softkey.

The R&S ZVH opens a submenu to select the trace mode.
» Select the trace mode you want to work with.

If you have selected the average trace mode ("Average: 10" menu item), the
R&S ZVH opens an input field to set the number of sweeps the R&S ZVH includes
in the averaging.

» Enter the number of sweeps to include in the averaging.

In continuous sweep mode, the R&S ZVH now calculates the moving average over
the number of sweeps you have specified. In single sweep mode, it stops the
measurement after finishing the sweeps and averages the traces.

4.2.5.2 Selecting the Detector

The number of measurement results collected in a single sweep usually is very high,
especially if the span is large. However, the display of the R&S ZVH can display only
631 results in horizontal direction, as it is limited by the number of pixels that are
available on the display. Therefore, it has to combine measurement results to fit them
on the display. In that case, one pixel represents a frequency range = span/631.

The detector determines the way the R&S ZVH combines and displays the results for
one pixel. The data base is the video voltage of the analyzer.

The R&S ZVH provides several types of detectors.
e Auto Peak

If the auto peak detector is active, the R&S ZVH displays both the maximum and
the minimum power levels that were measured in the frequency range covered by
a pixel.

Therefore, the auto peak detector loses no information. If a signal power level
fluctuates (e.g. noise), the width of the trace depends on the magnitude of the
signal fluctuation.

The auto peak detector is the default detector.
e Max Peak

If the max peak detector is active, the R&S ZVH displays only the maximum power
levels that were measured in the frequency range covered by a pixel.

The max peak detector is useful for measurements on pulse or FM signals, for
example.

e Min Peak

If the max peak detector is active, the R&S ZVH displays only the minimum power
level that were measured in the frequency range covered by a pixel.

The min peak detector displays sine signals with the correct level and suppresses
noise. Therefore it is useful to find sine signals in the vicinity of noise.
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e Sample

If the sample detector is active, the R&S ZVH shows one random power level that
was measured in the frequency range covered by a pixel.

The sample detector is useful for measurements in the time domain (span = 0 Hz)
as it provides the only way to represent the timing of the video signal correctly.

In the frequency domain, the sample detector is a good way to measure noise
power because noise usually has a uniform spectrum with a normal amplitude
distribution.

Signals may get lost if you are using the sample detector for measurements with a
span that is greater than "RBW*631".

e RMS

If the RMS detector is active, the R&S ZVH measures the spectral power over one
pixel. In case of power measurements, the RMS detector always shows the true
power of a signal, regardless of the shape of the signal.

The RMS detector is best for measurements on digitally modulated signals
because it provides stable and true power readings. In combination with a high
sweep time you can increase the display stability even more because the
measurement time for each pixel increases.

Noise measurements also provide stable results if you apply the RMS detector in
combination with a high sweep time.

However, the bandwidth occupied by the signal to be measured should at least
equal the frequency covered by a trace pixel or the selected resolution bandwidth
(whichever is larger). Otherwise, the power the R&S ZVH shows is too low
because there are spectral components within the frequency range covered by the
pixel that do not originate from the signal you want to observe (e.g. noise).

To get the true power, the video bandwidth (VBW) should also be greater than the
resolution bandwidth (RBW). Otherwise, an averaging effect caused by video
bandlimiting comes into play before the RMS value is calculated.

The R&S ZVH provides automatic selection of the detector. In that case, the R&S ZVH
selects the detector that is most suitable for the current trace mode.

Trace mode Detector

Clear/Write Auto Peak

Average Sample
Max Hold Max Peak
Min Hold Min Peak
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If you select the detector manually, the detector is independent of the trace mode and
will not change.

>
>
>

Press the TRACE key.
Press the "Detector" softkey.
Select the detector you want to use.

If you automatic detector selection is active, the corresponding menu item is
marked by an [X].

4.2.5.3 Working with a Second Trace

In spectrum mode, you can use two traces. Both traces are based on the same
settings, except the trace settings like the trace mode or the detector. You can use the
second trace to compare, for example, two different detector settings.

In the default state, only trace 1 is active.

>

Press the TRACE key.

» Press the "Show" softkey.

» Select the "Trace 2" menu item.

The R&S ZVH shows the second Spem -20.0 dBm RBW: 100 kHz SWT: 20ms W HI
trace. The second trace is in a S e
different color. To show that the
second trace is active, the

R&S ZVH labels the "Trace 2"
menu item with an [X].

After you have activated the
second trace, this is also the
active one. All actions (like
changing the detector or trace
mathematics) apply to the active
trace.

Center:1 GHz : Span:6 MHz
e e T T
Detector

Mode Trace

The trace indicator shows the currently active trace with a white background.

I

Press the "Select Trace" softkey.

Trace 1 becomes the active trace.

You can put both traces into the internal memory of the R&S ZVH and restore them
later. Note that the memory trace 1 and memory trace 2 have the same color (i.e.
white).
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Measuring the Frequency

The R&S ZVH provides a frequency counter. The frequency counter accurately
measures the frequency at the marker position.

When calculating the horizontal position of the marker, the R&S ZVH includes the
current span, center frequency and the frequency of the pixel the marker is on. As the
trace only has 631 pixels, the marker position is just an approximation, especially if the
span is very wide.

With the frequency counter, however, you can get a more accurate result of the
horizontal marker position. If the frequency counter is active, the R&S ZVH stops the
measurement at the marker position for a short time and measures the frequency
using the internal reference frequency.

The accuracy of the results therefore depends only on the accuracy of the internal
reference frequency (TCXO). The frequency counter has a resolution of 0.1 Hz and
therefore provides far more accurate results. Despite the accuracy, the measurement
is still fast (because of a special algorithm for the 1/Q baseband signal).

The frequency counter only gives completely accurate readings for sine signals that
are at least 20 dB above the noise floor. If the S/N ratio is less, noise affects the
results.

» Press the MARKER key. ' Rat, -2 RBW. 300kHz SWI: 20ms  Trace: Clear/Write

gliHz  Trig: Fres Fun = Detect: RMS
» Press the "Marker Function"
softkey.

» Select the "Frequency Count”
menu item

The R&S ZVH displays the
counted marker. If the frequency
counter is on, the marker symbol o [ | [ [ T 1
changes from M1 to C.
Carter:1 GHz Spam20 MHz )
T New T Warker

TmETETTT T Delete T Select
Marker Tvpa Marker Marker Function

<1000 —-

The resolution with which the frequency is measured depends on your selection.

» Select the desired frequency resolution with “Frequency Count Resolution” menu
item. “Low” has a resolution of 0.1 Hz, “High” a resolution of 0.1 mHz.

Measuring the Signal Bandwidth

The "n dB Down" marker function places two temporary markers to the left and to the
right of the reference marker and measures the bandwidth between the two temporary
markers. The function therefore is a good way to measure the bandwidth of a signal or
the bandwidth of a filter, for example. The temporary markers are represented as two
vertical lines.

The distance to the reference marker is by default 3 dB below the reference marker.
You can also adjust this value manually. Entering a positive value sets the temporary
markers below the reference marker. If it is, for any reason, not possible to calculate
the frequency spacing, dashes are displayed instead of a value.
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Upon entering a negative value, the function turns into a n dB up function. You can use
a n dB up function, for example, for measurements on notch filters.

» Press the MARKER key.
» Press the "Marker Function" softkey.
» Select the "n dB Down" menu item

The R&S ZVH displays two temporary markers on the left and on the right of the
reference marker M1. It also shows the bandwidth between the n dB down
markers.

You can then adjust the distance of the temporary markers.

> PreSS the "Marker FUnCtion" Ref -20.0 dBm RBW: 300 kHz SWT: 20 ms Trace: Clear/ Wrina
Att: [BW: i ¥ - RN
SOftkey. b ':dB _— E. MH! Trig: Fres Run = Detect: RM3

BW: 9.048 Jii1;F

» Select the "n dB Down" menu item

-3.0 T

The R&S ZVH opens an input field  [EEi

» Enter a different distance (in this o
case 6 dB). ool
The R&S ZVH again shows the (7o
temporary markers, this time with T —
a broader bandwidth. Canter:1 GHz
~Tew— T

Marker Tvpa Marker Marker Function

Demodulating Signals

The R&S ZVH features an AM and FM demodulator to demodulate and monitor audio
signals. It demodulates the signal at the marker frequency.

You can listen to the demodulated signal with the internal speaker or headphones that
you can connect to the 3.5 mm headphone jack on the top of the R&S ZVH.

When demodulating an AM modulated signal, the R&S ZVH turns the video voltage
into an audible sound. You should therefore set the reference level to about the level of
the signal that you are demodulating.

If you perform measurements in the time domain, the R&S ZVH demodulates
continuously. In the frequency domain, you can define a time period the R&S ZVH
demodulates the signal at the marker frequency. The frequency sweep then stops at
the marker frequency for that time before finishing the sweep.

» Press the MARKER key.
» Press the "Marker Function" softkey.
» Select the demodulation scheme you require from the menu.

The R&S ZVH starts to demodulate the signal.
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Demodulating signals
If you turn on the demodulator, the R&S ZVH automatically turns off the noise marker
or the frequency counter.

Defining the demodulation time period
» Press the MARKER key.
» Press the "Marker Function" softkey.
» Select the "Time..." menu item.
The R&S ZVH opens an input field to define the demodulation time.
» Enter the demodulation time you need.
The range is from 100 ms to 500 s. In time domain the R&S ZVH demodulates
continuously, i.e. the demodulation time is not relevant.
Controlling the volume
» Press the MARKER key.
» Press the "Marker Function" softkey.
» Select the "Volume..." menu item.
The R&S ZVH opens an input field to define the demodulation volume.
» Enter the volume you are comfortable with.

The demodulation volume is a percentage (0 % to 100 %) with 100 % being full
volume.

For more information on general volume control see the Quick Start Guide.
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Select the "Show Compatible" menu item.

The R&S ZVH shows all limit lines that are compatible to the current settings.
Select one of the available limit lines.

Press the "Select" softkey.

The R&S ZVH activates the limit line. In the diagram, the limit line is displayed as a
red line.

If you have already selected a limit line, you can turn the limit line on and off with
the "Limits On/Off" softkey.

Alternatively, you can define a threshold that works like a limit line. A threshold is a
simple horizontal limit line.

>
>

Press the "Upper Limit" or "Lower Limit" softkey.

Select the "Threshold" menu item.

The R&S ZVH opens a input field to define the threshold.
Enter the threshold you need.

The R&S ZVH displays the line and performs a limit check for that threshold.

Threshold line and display line
Like the display line, a threshold line is a straight horizontal line. The difference is that

the R&S ZVH performs a limit check for threshold lines, but not for display lines.

A failed limit check may be an issue if you want to create a measurement report,
because measurements with failed limits are not included in this report.

Using a display line, you can use a line and are able to create a measurement report at
the same time, regardless if any limits have been violated or not.

The process of turning off a limit line completely is similar to that of selecting a line.

» Press the "Upper Limit" or "Lower Limit" softkey

» Select the "Unselect Limit" menu item.

The R&S ZVH deactivates the limit line.

4.2.8.2 Performing Limit Checks

If limit lines are active, the R&S ZVH automatically checks the trace for limit violations
after each frequency sweep. As long as the signal does not violate the limit line, the
R&S ZVH shows a "Pass" message in the measurement diagram. As soon as one
single value (i.e. one pixel) is outside of the limits, the R&S ZVH displays a "Fail"
message in the diagram area and, in addition, sounds a beep.

A limit checks relates only to the frequency range defined by the limit line, not the
span.
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Audio signal

You can turn the acoustic signal that sounds in case of a limit violation on and off.
> Press the "Options" softkey.

» Select the "Audio Beep" menu item.

An [X] in front of the "Audio Beep" menu item indicates that the beeper is active. If
the audio beep is active, the R&S ZVH beeps each time a limit is violated.

Limit violation
Note that a limit check fails only if the signal exceeds the limit line.
If the signal level is the same as the limit value, the limit check passes.
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Using a Power Sensor

If you are using one of the NRP power sensors you also need a passive USB adapter
(R&S NRP-Z4) to connect the power sensor to the R&S ZVH.

For more information on the characteristics of the supported power sensors see

e the datasheet of the R&S ZVH
e the website for R&S power sensors
http://www2.rohde-schwarz.com/en/products/test and _measurement/power_volt meter/NRPZ.html
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Selecting the unit for the power readout

The R&S ZVH can display measured power in relative units (dBm) or in absolute units
(W, mW, uW, nW and pW). It is also possible to set a reference level in dB.

» Press the "Unit" softkey.
A submenu to select the unit opens.
» Select the unit you want.

The R&S ZVH adjusts the result display accordingly.

Setting the reference level

If you have selected the unit dB Rel, the R&S ZVH opens an input field to set the
reference level. The R&S ZVH shows the currently set reference level in the diagram
header.

» Enter the reference level you want.

Alternatively, you can set the current level readout as the reference level.

> Press the "»Ref" softkey.
The R&S ZVH sets the current result as the reference level.
It then displays the measured level relative to the reference level in dB. The unit is
automatically set to dB Rel...

Setting the averaging time

The averaging time determines the length of the measurement. The longer the
averaging time, the more stable the display, particularly if signals have low power or
are noisy.

The averaging time is either "Short", "Normal" or "Long".

e Ashort measurement time provides stable and accurate results for stationary sine
signals with high levels (> -40 dBm). It is also appropriate for measurements that
require a high repition rate.

e A normal measurement time increases the stability of results for signals with low
levels or modulated signals.

e Along measurement time is appropriate for signals with very low power levels
(<-50 dBm)

To eliminate noise and the effects of noise on the measurement effectively, use the
R&S FSH-Z1 power sensor.

» Press the "Meas Time" softkey.

» Select the measurement time most suitable for your test setup.
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Using a Power Sensor

Taking additional loss or gain into account

At high powers that cause the power sensor maximum input level to be exceeded or at
very low levels that are below the R&S ZVH minimum sensitivity, the R&S ZVH can
take additional loss or gain between the DUT and the power sensor into account.
These are defined in terms of an offset in dB relative to the measured level. A positive
offset corresponds to a loss and a negative offset to a gain.

The R&S ZVH shows the current offset in the diagram header.
» Press the SCALE/AMPT key.
» Press the "Ref Offset" softkey.
The value entry box for the reference offset opens.
» Enter the required offset.

The offset is taken into account in the power or level display.
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Using a Directional Power Sensor

» Select the weighting mode you require.
The R&S ZVH indicates the weighting mode at the Forward Power heading.

- Forward power (AVG) = average power
- Forward power (PEP) = peak envelope power

Selecting the unit for the power readout

When using a directional power sensor, the R&S ZVH displays the forward power as a
logarithmic level value in dBm (relative value) or as a linear value in W or mW
(absolute value). In addition you can define a reference level relative to which the

R&S ZVH indicates the level difference in dB. Load matching is indicated as return loss
in dB or as voltage standing wave ratio (VSWR). In addition, the absolutely reflected
power can be displayed in W, or the reflected level in dBm.

For more information see "Selecting the unit for the power readout".

Setting the reference level

If you have selected the unit dB Rel for the forward power, the R&S ZVH opens an
input field to set the reference level. The R&S ZVH shows the currently set reference
level in the diagram header.

For more information see "Setting the reference level".

Selecting a standard

To ensure that true results are output when measuring modulated signals, the
R&S ZVH offers the possibility of taking correction values into account for a number of
common telecommunications standards.

» Press the "Standard" softkey.
A menu to select a standard opens.
» Select the required standard.

The R&S ZVH takes the selected standard into account. The currently active
standard is displayed in the display header.

Taking additional attenuation into account

When the directional power sensor is connected to a test point not directly but via a
cable, the influence of cable attenuation can be taken into account. For this purpose,
the cable attenuation for the measurement frequency in question is to be entered, i.e.
as a positive dB value if the power and matching are to be measured at the source and
the cable is connected between the source and the power sensor, and as a negative
dB value if the power and matching are to be measured at the load and the cable is
connected between the load and the power sensor. The directional power sensor then
corrects the power and matching values to produce the results that would have been
obtained if it had been directly connected to the test point.
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Using a Directional Power Sensor

» Press the SCALE/AMPT key.
» Press the "Ref Offset" softkey.
The input field to enter the reference offset opens.

» Enter the offset you need.

The selected offset is displayed in the diagram header and is taken into account in
the power (level) and matching results.

If high powers are applied that exceed the maximum input level of the R&S FSH-Z14
or R&S FSH-Z44, a directional coupler or an attenuator has to be connected ahead of
the power sensor. In such cases, the coupling attenuation of the directional coupler or
the attenuation value of the attenuator are to be entered as positive dB values (see
above) into the R&S ZVH to ensure true measured power readout. In both cases, a
termination or an attenuator of sufficient power-handling capacity has to be connected
to the power sensor at the load end. The matching readout is irrelevant in such case
since it is likewise corrected by taking into account the attenuation value of the
termination or attenuator.
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Performing Pulse Power Measurements (R&S ZVH-K29)

Dty Cyele
Pulse Pericd 83 Start Time 833,730 s Tre Peak
Pulse Sep 46 Stop Time 372.343 = Tre Min
Rise Time B45.510 ns Pulse Top 0.1 dBm ]
Fall Time B21.106 Pulse Base 356 dBm

.Freq @.EI:I MHz ] ] ) Trace Time .: ms
a oSetto T SEtE
E Peak Mext Peak

Minimuem Marker

Connected power sensor model

Header table showing various hardware settings

Marker table

Numerical results showing the pulse characteristics

Diagram showing the pulse characteristics in a graphical format (trace display)
Measurement frequency

Scale of the x-axis

Softkey menu of thze pulse power measurement application

O ~NO O WN -~

The following power characteristics are calculated and displayed as numerical values
(see also the figure below for a graphical representation of the parameters).

Settling

Time
Pulse Signal
A Overshoot P ulss Top (100%)
ON Inner 100 — — — Ao | = — se Top )
v Distal (90% nominally)

80) 1

60)

Mesial (50% nominally)

40

Amplitude (% of Pulse Tap)

20

Proxmal (10% nominally)

0 e — i ] Pulsa Bottom (0%)
Undershoot

-05 05 15 2 25

Time (si;T}
[rmtmed  Craifmed

onT : Off T
Pulse Period

(Pulse Repitition Interval)

1
Operating Manual 1309.6946.12 - 08 167


https://www.manualsplus.com/

R&S ZVH Power Meter (R&S ZVH-K9)

Performing Pulse Power Measurements (R&S ZVH-K29)

Pulse characteristic Description

Time that the pulse remains at the top level ("ON").

Pulse Width This is the time between the first positive edge and the subsequent negative edge
of the pulse in seconds, where the edges occur at crossings of the mid threshold.

Time that is elapsing from the beginning of one pulse to the beginning of the next

Pulse Period
pulse.
Pulse Off Time Time in the displayed trace that is not occupied by the pulse.
Time required for the pulse to transition from the base to the top level.
Rise Time This is the difference between the time at which the pulse exceeds the lower and
upper thresholds.
Time required for the pulse to transition from the top to the base level.
) This is the difference between the time at which the pulse drops below the upper
Fall Time
and lower
thresholds.
Ratio of the "Pulse Width" to "Pulse Repetition Interval" expressed as a percentage
Duty Cycle .
(requires at least two measured pulses).
) Time offset, relative to the beginning of the trace (0 sec), where the pulse begins
Start Time S
(start of the rise time).
) Time offset, relative to the beginning of the trace (0 sec), where the pulse stops
Stop Time .
(end of the fall time).
Median pulse ON power.
Pulse Top The value of this parameter is used as a reference (100%) to determine other
parameter values such as the rising / falling thresholds.
Median pulse OFF power.
Pulse Base The value of this parameter is used as a reference (0%) to determine other
parameter values such as the rising / falling thresholds.
Trace Avg Average power of the signal displayed in the diagram.
Trace Peak Maximum power of the signal displayed in the diagram.
Trace Min Minimum power of the signal displayed in the diagram.

Height of the local maximum after a rising edge, divided
Positive Overshoot . . .
by the pulse amplitude. The result is a percentage of the pulse amplitude.

. Height of the local minimum after a rising edge, divided
Negative Overshoot . . )
by the pulse amplitude. The result is a percentage of the pulse amplitude.
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The "Low Reference Power" and "High Reference Power" are required to calculate the
fall and rise times of the measured pulse. The "Low Reference Power" defines the
level at the start of the rising edge and the level at the end of the falling edge of the
pulse. The "High Reference Power" defines the level at end of the rising edge and the
level at the start of the falling edge.

The "Reference Power" is required to calculate the pulse width, its start time and its
stop time.

» Press the MEAS key.
» Press the "Ref Power Config" softkey.
» Define the reference levels as required.

You can always reset the reference levels to their default value with the "Set to
Default" menu item.

All the reference levels can be relative to the power or the voltage of the signal.
Depending on this selection, different measurement points are being analyzed, so the
results may be different.

» Press the MEAS key.
» Press the "Ref Power Config" softkey.

» Select either the "Power" or the "Voltage" menu item as the reference.

5.4.2.2 Selecting the Video Bandwidth

When you are using a wideband power sensor, you can change the video bandwidth
used for the measurement. The main effect of using a small video bandwidth is that it
reduces the displayed inherent noise.

Using a small video bandwidth thus increases the measurement sensitivity and allows
you to accurately determine the pulse peak power even for weak pulses. Reducing the
video bandwidth also increases the trigger sensitivity of the power sensor.

Note however that the video bandwidth should not be smaller than the RF bandwidth of
the measured signal. Otherwise, measurement results may become invalid.

5.4.2.3 Averaging Traces

Selecting the trace mode
The Power vs Time result display provides two trace modes.

e The "Clear / Write" mode overwrites the trace data after each measurement.
e The "Average" mode forms an average over several measurement and displays
the data according to the selected detector.

When you select this mode, you can define the number of measurements over
which the trace data is calculated.
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» Press the TRACE key.
» Press the "Trace Mode" softkey.

» Select the trace mode you prefer for the measurement.

Selecting the detector

When you are averaging traces, you can also select a detector. The detector defines
the way the measured data is evaluated and which data is displayed.

In the Power vs Time result display, you can select the "Average" detector or the "Max
Peak" detector. The "Average" detector displays the averaged measurement data,
while the "Max Peak" detector displays the highest values that have been measured on
each pixel.

» Press the TRACE key.
» Press the "Detector" softkey.

» Select the detector you prefer.

5.4.2.4 Triggering Measurements

In its default state, the R&S ZVH starts a measurement on completion of the previous
measurement ("Free Run" measurements).

However, you can also perform triggered measurements with the power sensor. When
you choose to do so, the trigger event (the moment when the actual measurement
starts) is either a rising slope in the signal or a falling slope ("Positive" or "Negative"
trigger).
» Press the SWEEP key.
» Press the "Trigger" softkey.
» Select either the "Positive" or "Negative" menu item.

The R&S ZVH stops measuring the signal until a trigger event occurs.

In case of triggered measurements, you have to define a trigger level by which the
signal must rise or fall in order to be recognized.

» Press the SWEEP key.
» Press the "Trigger" softkey.
» Select the "Trigger Level" menu item and define a trigger level.

In addition, you can define a trigger delay time. The trigger delay time defines a time
that must pass after the trigger event has occurred before the measurement starts. A
negative trigger delay time is called a pretrigger.

» Press the SWEEP key.
» Press the "Trigger" softkey.
» Select the "Trigger Delay" menu item and define a delay time.

When a trigger event occurs, the R&S ZVH takes the delay time into account when
drawing the trace.
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Performing Pulse Power Measurements (R&S ZVH-K29)

5.4.2.5 Selecting the Result Unit
In the pulse measurement application, the R&S ZVH can display measured power in
relative units (dBm) or in absolute units (W).
» Press the AMPT key.
> Press the "Unit" softkey.
» Select the unit you prefer.

The R&S ZVH adjusts the y-axis accordingly.

5.4.2.6 Scaling the Y-Axis

The functionality to scale the y-axis is similar to that of the Spectrum application.

For more information see "Setting a Display Range" on page 125.

5.4.2.7 Using Markers
The Power vs Time diagram supports markers. The functionality is similar to that of the
Spectrum application.

For more information see "Using Markers" on page 142 (note that marker functions are
not available in the Power Meter mode).
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Defining the output level of the tracking generator

The tracking generator generates a signal at the current R&S ZVH frequency. The
nominal output level of the signal is adjustable from 0 dBm to -40 dBm in steps of 1 dB.

» Press the SCALE/AMPT key.
» Press the "TG Power" softkey.
The R&S ZVH opens an input field to set the output level.

The output power of the tracking generator is in the range from -40 dBm and
0 dBm.

Tracking generator output level

Using an output level of 0 dBm (or a receiver attenuation of 0 dB) for S12 or S21
measurements can cause an overload at the RF input. It is therefore recommended to
use an output level of -10 dBm (default) or lower for these measurements.

This especially applies to measurements on amplifiers.
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Calibrating Measurements

For more information see "Calibration Methods" on page 45.
e Normalize Transmission
For more information see "Calibration Methods" on page 45.
e Normalize Transmission with Isolation
For more information see "Calibration Methods" on page 45.
Each calibration method is suitable for certain kinds of measurement tasks.

e For high isolation meaurements, use the normalization and isolation calibration
methods.

e For filter measurements requiring high standards (for example S11 in passband
better than -20 dB), use the full 2-port high accuracy calibration.

e For full s-parameter measurements on attenuators or amplifiers, use the full 2-port
calibration.

6.1.1.3 Performing Calibration

The procedure is similar for all calibration methods, except that you are going to need
different type and number of calibration standards. You can find an example of a full 2-
port calibration procedure in the description of the cable and antenna analyzer. For
more information see "Performing a Full 2-Port Calibration" on page 45.

Selecting a calibration kit

To avoid phase errors, you have to define the characteristics of the calibration kit you'd
like to use and then select the calibration kit in use. The R&S ZVH then corrects the
measurement results accordingly.

You can either use one of the calibration kits specifically designed for use with the
R&S ZVH, e.g. the R&S FSH-Z28 and -Z29 calibration kits. Those provide an "Open",
"Short" and "Load" calibration standard in one piece. The characteristics of these
calibration kits are already part of the R&S ZVH firmware.

You can create and edit calibration kits with the R&S ZVHView software and transfer
them to the R&S ZVH via the USB or the LAN interface. The number of standards the
R&S ZVH can store in its memory depends on the number of other data sets stored on
the R&S ZVH.

For more information see "Managing Datasets" on page 26.
» Press the CAL key.
» Press the "Cal Kit" softkey.

The R&S ZVH opens a dialog box to select the calibration kit. The list of supported
calibration kits covers those supported by the R&S ZVH and those that you have
customized.

» Select the calibration kit you are using.

The R&S ZVH uses the characteristics specified for the calibration kit.
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Calibrating Measurements

You can also use calibration kits other than the R&S FSH-Z28 or -Z29 in combination
with their characteristics. However, make sure that the electrical length of the
calibration kit in use is similar to that of the R&S FSH-Z28 or -Z29. The electrical length
of the "Open" and "Short" of the R&S ZVH calibration kits is 5.27 mm. If the electrical
length is different, it may cause additional phase error.

Some measurement setups may include additional cables or adapters that may have
an additional electrical length. To correct their phase error, you can include the
electrical length of additional test equipment. The R&S ZVH distinguishes if the
equipment is connected to port 1 or port 2.

» Press the CAL key.
» Press the "Cal Settings" softkey.
» Select the "Offset Length Port 1" or "Offset Length Port 2" menu item.
The R&S ZVH opens an input field to define the electrical length of the accessory.
» Enter the electrical length.

The R&S ZVH now includes the electrical length of the accessory for phase
measurements.
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Performing Scalar Measurements

Calibrate the measurement for scalar transmission measurements.

Scalar measurements provide normalization only. Normalization is not as accurate as
a full calibration, but yields pretty accurate results nonetheless. In addition,
normalization needs one calibration standard only and therefore is faster than a full
calibration.

» Press the "Calibration" softkey.

» Select the "Normalize o e ST 20 me i e
Transmission Rev (Port 1»2) e S
ment fterm. T 1t ]

VA ]

» Perform normalization. For more I A .
information see "Performing ===== ==
Calibration”. % I R ~

A N

» Reconnect the DUT. T T T
The R&S ZVH shows the results of [ . ]
the scalar transmission NN N N N D I N

Center: 2.06 GHz Span: 50 MHz
— ——
Calibrate

measurement on the filter.

Format Option

Mode Display Trace

You can change the measurement configuration (e.g. select another sweep time or
detector) without affecting the accuracy of the measurement except the frequency
parameters and attenuation.
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Calibrate the measurement for vector transmission measurements.

Vector measurements provide the full range of calibration methods for more accurate
results. Most full calibration methods require more than one calibration standard.

» Press the CAL key.

» Select the appropriate calibration.

» Perform calibration. For more information see "Performing Calibration".
» Reconnect the DUT.

The R&S ZVH shows the results of the vector transmission measurement on the
filter.

The R&S ZVH shows the results of Trmm “emr RBW: 10kHz SWT: 38 ms W /
the VeCtor‘ tranSm|SS|On «Att: 0dB Tng Free Run Detect: Sample
measurement and therefore the
filter characteristics.

You can change the measurement
configuration (e.g. the sweep time
or detector) or format (e.g. view
phase characteristics) without
affecting the accuracy of the
measurement.

Center:1.95 GHz Span: 130 MHz
—_— —_—
Calibration

Mede Display Format Trace

For more information see "Selecting the Measurement Format" on page 185.

Note that for calibration to remain valid, frequency parameters, bandwidth and
attenuation have to remain the same.

Depending on the calibration method, you can also select other result displays
(e.g. reflection measurements) without having to recalibrate the R&S ZVH.
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Performing Vector Measurements

Calibrate the measurement for vector reflection measurements.

Vector measurements provide the full range of calibration methods for more accurate
results. Most full calibration methods require more than one calibration standard.

» Press the CAL key.

» Select the appropriate calibration (calibration on one or two ports).

» Perform calibration. For more information see "Performing Calibration".
» Reconnect the DUT.

Refl(P1) V 04/01/11 14:25 -
The R&S ZVH shows the results of o ede RBW: 10kHz SWT: 38ms  Trace: Clear/Write
the vector reflection measurement TS
on the filter.

You can change the measurement
configuration (e.g. the sweep time
or detector) or format (e.g. view
phase characteristics) without
affecting the accuracy of the
measurement. For more
information see "Selecting the
Measurement Format" on page
185.

Center:1.95 GHz

Mede Calibration QOption

Depending on the calibration method, you can also select another result display.
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Evaluating the Results

VSWR
Shows the (voltage) standing wave ratio of the DUT.

The VSWR is the ratio of the maximum to the minimum voltage that occur in an
electrical transmission line. It is a measure of the reflected power at the input of the
DUT. The results are displayed in a Cartesian diagram with a logarithmic vertical axis.

Available for vector reflection measurements.

Reflection coefficient
Shows the reflection coefficient of the DUT.

The reflection coefficient is the ratio of the amplitude of a reflected wave and that of the
incidental wave that occur in an electrical transmission line.

You can set the unit for the reflection coefficient.
» Press the FORMAT/SPAN key.

» Press the "Format Settings" softkey.

» Select the "rho" or "mrho" menu item.

Available for vector reflection measurements.

Smith chart
Shows the measurement results in the Smith chart.

The Smith chart is a circular diagram that primarily shows impedance or reflection
characteristics of a DUT.

Available for vector reflection measurements.

For more information see "Working with the Smith Chart" on page 188

Group delay
Shows the group delay characteristics of the DUT.

The group delay is a measure that describes the time period or delay of the signal as it
goes through the DUT.

Available for vector measurements.

Electrical length
Shows the electrical length of a DUT.

The electrical length is a numerical result that displayed in addition to another
measurement format. As long as it is active, the electrical length is displayed
regardless of the currently selected format.

The electrical length is calculated from the phase delay.

_AD

T. =
YN
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with A® being the phase deviation over the entire frequency range. The electrical
length is then derived by

Ly =7¢Co
with ¢, being the velocity of light.

By definition, the electrical length is calculated from the vacuum velocity of light and
the differential group delay (z, ). Here, the group delay is replaced by the phase delay
for two reasons:

e An electrical length needs to be specified only for non-dispersive DUTs in which
phase delay and group delay match.

e Due to the significantly wider aperture, the measurement certainty is an order of
magnitude higher in the phase delay measurement than in the group delay
measurement.

The result for the electrical length is correct only if the phase difference between two
adjacent test points does not exceed 180°.

Available for vector measurements.

Delay time
Shows the delay time of a cable.

The delay time is a numerical result that is displayed in addition to another
measurement format.

The delay time is the propagation time of the wave or the time it takes the wave to
reach its destination..

Available for the vector phase measurements.
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Evaluating the Results

» Press the "Move Y" softkey.
The R&S ZVH opens an input field.
» Enter a value between -50 % and 50 % to shift the window vertically.

Entering negative values moves the rectangle up, positive values move it down.

» Press the "Zoom Active" softkey. y RBW: 10kHz SWT: 38 ms 04/ /

sAtt: 0dB Trig: Free Run Detect: Sample
/ 811Ycal) Smith-

The R&S ZVH now zooms in on
the area covered by the zoom
window. You can position the
zoom window more accurately
with the "Move X" and "Move Y"
softkeys as described.

» To deactivate the zoom
functionality, press the "Zoom |
Active" softkey again. Comter:1 85 GHz 130 MHz

e er———— ——
Move X Move Y Factor m

Using markers

In addition to the standard marker functionality, the Smith chart also features several
marker output formats.

e dB Magnitude + Phase
Shows the magnitude (in dB) and the phase at the current marker position.
e Lin Magnitude + Phase (Rho)

Shows the converted magnitude (in %) and the phase (in rho) at the current
marker position.

e Real + Imag (Rho)
Shows the real and imaginary components at the current marker position.
e R+jX

Shows the real and imaginary components of the impedance at the marker
position. The imaginary component is converted to inductance or capacitance.
Marker frequency and sign are taken into account.

e G+jB

Shows the real and imaginary components of the admittance at the marker
position. The imaginary component is converted to inductance or capacintance.
Marker frequency and sign are taken into account.

e (R+jX/Z0)
Shows the real and imaginary components of the standardized impedance.
e (G +]B/Z0)

Shows the real and imaginary components of the standardized admittance.

1
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» Press the MARKER key.

The R&S ZVH activates a marker and opens the marker softkey menu. Like usual
traces, you can move the marker around with the rotary knob or the cursor keys, or
enter a specific marker position.

In its default state, the marker position is specified by the marker frequency and
complex resistance in Q. The complex resistance in that case is calculated according
to: (real component) + j (imaginary component)

» Press the "Marker Mode" softkey. PH — T I P e ey T

Trig: Free Run Detect: Sample

» Select one of the marker formats. N B 611 (cal) Smith

The R&S ZVH adjusts the marker
information accordingly.

Selecting the reference impedance

The default reference impedance (the matching point in the center of the Smith chart)
is 50 Q. It is, however, also possible to perform reflection measurements on networks
with another impedance.

» Press the MARKER key.
» Press the "Marker Mode" softkey.
» Select the "Ref Impedance: ..." menu item.
The R&S ZVH opens an input field to select the reference impedance.
» Enter the reference impedance you need.

The value range is from 1 mQ to 10 kQ.

6.4.1.2 Working with the Dual Trace Mode

When performing vector measurements, it is possible to perform and display two
measurements simultaneously. After activating this function, the R&S ZVH shows the
two traces on two separate screens. This allows you to view any combination of two
vector measurement formats on the display.

Note that the Magnitude + Phase measurement format is an exception to this rule. This
format counts as one trace. To display the magnitude and phase as two separate
traces, assign the Phase format to trace 1 and the Magnitude format to trace 2.

» Press the TRACE key.
» Press the "Split Screen" softkey.

The R&S ZVH splits the screen. The upper screen shows trace 1, the bottom
screen shows trace 2. You can configure both screens as you like.
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Evaluating the Results

Screen layout in dual trace mode

04701511 1525 -
RBW: 10kHz SWT: 38 ms Trace: Clear/ Write
: Trig: Fres Bun  Detect: Sample
1.82GHz -40.6dB

—_— s}

M [eqilhase

P N i s Y SO I 57

| 4
350 4 |- — m

-108.0 —+ 1 4 + 4 o e,
I
“Center: 1.85 GHz " Trace: lz"a
b el
Marker Type Marker Marker Made

‘Spanc 130 MHz
~Wiarker

Result display trace 1
Result display trace 2
Measurement mode
Trace window 1

Trace information trace 1
- S-matrix

- calibration status

- measurement format

6 Trace window 2

7 Measurement format trace 2
8 Active trace indicator

After activating the second trace, trace 1 is always the active trace. Only the active
trace can be configured, while the other is passive.

a b wON -

» To activate trace 2, press the "Select Trace" softkey in the trace menu.

When pressing the "Select Trace" softkey, the R&S ZVH switches between trace 1
and 2. The trace indicator shows the currently active trace:

I

After selecting trace 2, you can set the measurement parameters for trace 2, while
the first trace is passive.

Note that you can display all four S-parameters at the same time in dual trace
mode by displaying the transmission measurement in both directions in one
window and displaying the reflection measurement on both ports in the other
window.

For more information see "Performing Vector Measurements" on page 180.

Restoring a saved trace is possible only for the currently active trace (i.e. screen 1 or
screen 2). For more information see "Working with Memory Traces" on page 141.
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Evaluating the Results

The reference position is a number between 0 and 10 with 0 being the grid line at the
bottom and 10 being the grid line at the top of the diagram.

» Press the SCALE/AMPT key.
» Press the "Range/Ref Pos" softkey.
» Select the "Ref Position:" menu item.
The R&S ZVH opens an input field.
» Enter the new position of the reference value.

The R&S ZVH moves the trace accordingly and moves the triangle to the new
position.

Transm(P1M2) Vector 04/01/11 1413 ZB—
RBW: 10kHz SWT: 38ms Trace: Clear/Write
Trig: Free Run Detect: Sample

Transm(P1»2) Vector 04/01/11 15:35 -
Ref: 0.0 dB RBW: 10 kHz SWT: 38ms  Trace: Clear/Write
Trig: Free Run Detect: Sample

Center:1.95 GHz

Center:1.95 GHz Span: 130 MHz
e P e
Ref Range I Ref Pos

Mode alibration Option

Amp / Imp = Attenuation

Changing the display range

The display range is the value range the vertical axis covers. The default display range
depends on the measurement format. For more information see "Selecting the
Measurement Format" on page 185.

When you change the display range, the reference value and position remain the
same. Merely the scale of the vertical axis is compressed or expanded.

» Press the SCALE/AMPT key.
» Press the "Range/Ref Pos" softkey.
» Select the display range you need from the submenu.

The R&S ZVH adjusts the vertical axis accordingly.

Automatic scaling of the vertical axis
All measurement formats except the Smith chart feature an automatic scale function.

If you use automatic scaling, the R&S ZVH automatically sets the display range in a
way that the trace best fits on the display.

» Press the "Auto Scale" softkey.
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R&S ZVH Network Analyzer Mode (R&S ZVH-K42)

Vector Voltmeter (R&S ZVH-K45)

6.5.2.1 Performing Transmission Measurements

Calibrate the measurement for transmission measurements.
» Press the CAL key.

» Press the "Full 2-Port" softkey. y RBW: 10kHz SWT: 1s W /

«Att: 0dB Trig: Free Run Detect: Sample

» Perform calibration. For more
information see "Performing
Calibration".

» Reconnect the DUT. mdB °

The R&S ZVH shows the
characteristics of the DUT
(magnitude and phase) as
numerical values.

Magnitude Phase

Center:1.95 GHz Span: Zero Span
"TCERter T T G S TSty
Freq Stepsize Freq Freq

6.5.2.2 Performing Reflection Measurements

Calibrate the measurement for reflection measurements.

» Press the CAL key.

» Press the "Full 1-Port" softkey (for calibration on port 1).

» Perform calibration. For more information see "Performing Calibration".
» Reconnect the DUT.

The R&S ZVH shows the characteristics of the DUT (magnitude and phase) as
numerical values.

Note that for calibration to remain valid, frequency parameters, bandwidth and
attenuation have to remain the same.
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Functions of the Spectrum Analyzer (R&S ZVH-K1)

Occupied Bandwith

[FG] Al fome] ] [ ] ]
I N IR

Sort on Name
Sort on Date/Time
Sort on Size
Show Combatible
Show all Files

TDMA Power

B e R —
L--F---

Sort on Name
Sort on Date/Time
Sort on Size
Show Combatible
Show all Files

Spectrum Emission Mask

) - o] ) [ ]
I I B

Sort on Name
Sort on Date/Time
Sort on Size
Show Combatible
Show all Files

Spurious Emission
| S | tate] (] [ o] i [t
Harmonic Distortion

e R 0 Lt e —

AM Modulation Depth

e el ol Sl —



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/



https://www.manualsplus.com/

R&S ZVH How a Spectrum Analyzer Works

I ———
Functions of the Power Meter

The first local oscillator is tuned with a sawtooth which simultaneously acts as the x
deflection voltage for the display. In practice, synthesizer technology is used to
generate the frequency of the first local oscillator and for a digital display.

The instantaneous sawtooth voltage therefore determines the input frequency of the
spectrum analyzer.

The bandwidth of the IF filter at the IF determines the bandwidth that is used for
measurements. Pure sine signals are passed by the IF filter characteristics. This
means that signals closer together than the bandwidth of the IF filter cannot be
resolved. This is why the bandwidth of the IF filter in a spectrum analyzer is referred to
as the resolution bandwidth. The R&S ZVH has resolution bandwidths from 1 Hz to

3 MHz.

The bandlimited IF is passed to the envelope detector. The envelope detector removes
the IF from the signal and outputs its envelope. The output signal from the envelope
detector is referred to as the video signal. As it has been demodulated, it only contains
amplitude information. The phase information is lost.

With RF sine signals, the video signal is a DC voltage. With AM signals the video
signal contains a DC component whose amplitude corresponds to the carrier power
and an AC component whose frequency is equal to the modulation frequency, provided
the modulation frequency is inside the resolution bandwidth.

Amplitude AAmplitude
w Time Time
IF signal (AM) -  Envelope signal

The video filter comes after the envelope detector. The filter is a lowpass with an
adjustable cutoff frequency which limits the bandwidth of the video signal. It is
particularly useful when sine signals are to be measured in the vicinity of the spectrum
analyzer’s intrinsic noise. The sine signal produces a video signal that is a DC voltage.
At the IF, however, the noise is distributed over the whole bandwidth or, in the case of
the video signal, over half the bandwidth of the resolution filter. By selecting a narrow
video bandwidth relative to the resolution bandwidth, the noise can be suppressed,
while the sine signal to be measured (= DC) is not affected.

The figures below show a weak sine signal. In the first picture, it is measured with a
large video bandwidth and in the second with a narrow video bandwidth.
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Functions of the Power Meter

Spectrum 28/05/08 07:38 ZB— Spectrum 28/05/08 07:39 -B—
Ref: -60.0 dBm *RBW: 100 kHz «SWT: 200 ms Trace: Clear/Write Ref: -60.0 dBm *RBW: 100 kHz «SWT: 200ms Trace: Clear/Write

Att: 0dB »VBW: 100 kHz Trig: Free Run Detect Auto Peak Att: 0dB »VVBW: 300 Hz Trig: Free Run Detect: Auto Peak

90% 90%
80% 80%
0% 70%
60% 60%
50% 50%

40%

20%
i 10% /\[ o
— e - 100 kHz e e P ] VBW:
Center: 97.3 MHz Span: 800 kHz Center: 97.3 MHz Span: 800 kHz
_ TUAWe T _ W TRAute T
RBW RBW VBW VBW RBW RBW VBW VBW

Limiting the video bandwidth smoothes the trace considerably. This makes it much
easier to determine the level of the measured signal.

The detector comes after the video filter. The detector combines the measured
spectrum so that it can be represented as one pixel in the trace. The R&S ZVH uses
631 pixels to form the trace, i.e. the whole measured spectrum has to be represented
using just 631 pixels. Common types of spectrum analyzer detectors are the peak
detector (PEAK), the sample detector (SAMPLE) and the RMS detector (RMS). An
Auto Peak detector which simultaneously displays the maximum peak and the
minimum peak is usually also provided. The Fig. below explains how these detectors
work.

Level
A

==& Maximum

——————— # RMS

\J v v V 4 Sample

=& Minimum

The figure above shows 30 measured values which are represented by a single pixel.
The peak detector determines and displays the maximum measured value. The Auto
Peak detector takes the maximum and minimum and displays them together. The two
values are joined by a vertical line segment. This gives a good indication of the level
variation over the measured values represented by a single pixel. The RMS detector is
used by the spectrum analyzer to determine the RMS value of the measured values. It
is therefore a measure of the spectral power represented by a pixel. The sample
detector takes an arbitrary measurement value and displays it (in the Fig. above, the
first). The other measured values are ignored.
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I ———
Functions of the Power Meter

On the basis of the operating principles of detectors, a few recommendations can be
made as to their use.

e ltis best to use the Auto Peak detector or the peak detector for spectrum analysis
over large frequency ranges. This ensures that all signals are displayed.

e The RMS detector is recommended for power measurements on modulated
signals. However, the display range should be chosen so as not to exceed 100
times the bandwidth of the signal or the resolution bandwidth, whichever is larger.

e The sample detector or the RMS detector (preferred) should be used for noise
measurements. Only these two detectors are capable of measuring noise power
correctly.

e \When measurements are made on sine signals, the level display does not depend
on the detector. However, if you use the RMS detector or the sample detector,
ensure that the span is not too great. Otherwise, the displayed levels of sine
signals may be lower than their true value.
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